Jump to content

Market Emails


Chic Aeon
 Share

You are about to reply to a thread that has been inactive for 2585 days.

Please take a moment to consider if this thread is worth bumping.

Recommended Posts

I have been getting emails on purchase from the Marketplace for several years. Just recently they stopped. I didn't change anything. I looked in the backend and my email is correct but I can't find a "email me when someone buys" box to check. It has been for-e-ver so I may be missing something but did this change recently?

 

 

Thanks.

Link to comment
Share on other sites

I don't actually HAVE a spam folder. I have done an excellent job (and the typist too) of getting rid of all junk mail. My ISP "could" be blocking before it even gets to me but I get all my other messages from SL such as IMs and deliveries and group notices. It is just the Marketplace that has suddenly stopped. 

Guess I will just have to look in my transaction history. Maybe it will fix itself. I absolutely didn't make a change and it has only been the last two or three days (and there were sales LOL).   Odd.

Thanks.

Link to comment
Share on other sites

Chic, I have and have had the same issue.

All MP mails didn't get to me, but IM, group notices, other mail etc worked. I also checked spam folder etc. I reported this by a ticket and was told to try to refresh the email settings. But, no luck until I changed to a completely new email.

Then it all of a sudden started to work, when I changed back to my previous mail, same problem.

I was told to write a JIRA which I did. They claimed it was all ok from their side, all mails went out without being sent back. JIRA closed ... but my problem was and are not solved.

I solved it myself by using this new email, but the original problem is still there. My initial JIRA remains closed, when I stated, it isn't solved by adding a new one, it was closed due to "duplication".... Yay, excellent support Linden Lab.

Please when/if you are able to solve it or get help, let me know through here, I'm interested to hear if there are any other solutions.

Good luck!

Link to comment
Share on other sites

In the beginning of the year my MP emails suddenly stopped. I did not change anything in the email settings and I never had spam filters enabled. A ticket reply from the Lab suggested to contact my ISP, which I didn't bother with because no other email (including junk) was affected.

In a few weeks the MP emailed suddenly reappeared as mysteriously as they had disappeared before. since then there was no other problem with MP emails (knocking on wood).

Link to comment
Share on other sites

Thanks for the input. I really don't think my Marketplace mailings are going into junk but will check as soon as I figure out how to get into webmail there (password change issue). And yes, I did change my settings a bit and refreshed and that did nothing.

 

So it looks like the all to familar "it isn't us it must be you" tech answer (sigh). Not a huge deal and I will probably get used to not getting them but I kinda like know what sold without having to go through so many steps.

 

Appreciate the input all. Thanks.

Link to comment
Share on other sites

You are about to reply to a thread that has been inactive for 2585 days.

Please take a moment to consider if this thread is worth bumping.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...