Jump to content

HELP! Having an avie issue that baffles the mind


rukjhana789
 Share

You are about to reply to a thread that has been inactive for 2522 days.

Please take a moment to consider if this thread is worth bumping.

Recommended Posts

Hi everyone,

I'm hoping someone can help me out. I was playing around the other day with my avie's face. Didn't like what I came up with so went back to what I had before. And now, I have these aweful spots just below my eyebrows. Has anyone else encountered this problem? I have tried all of the suggestions I have received from friends, including:

1. Going back to the newbie avie and rebuilding from there.

2. Rezzing the skin from its original box.

3. Played with all the eye and head settings in edit shape..

4. Deleted all cache and reinstalled Firestorm.

5. Tried a different skin (problem still there on other skins)

I doln't know what else to do. 

I have added the following photo so you can see what I'm talking about.

I really need help on this one. I hope someone can provide some guidance.

Thank You.

 

Eye Problem

Link to comment
Share on other sites


FitzRaymond wrote:

Hi everyone,

I'm hoping someone can help me out. I was playing around the other day with my avie's face. Didn't like what I came up with so went back to what I had before. And now, I have these aweful spots just below my eyebrows. Has anyone else encountered this problem? I have tried all of the suggestions I have received from friends, including:

1. Going back to the newbie avie and rebuilding from there.

2. Rezzing the skin from its original box.

3. Played with all the eye and head settings in edit shape..

4. Deleted all cache and reinstalled Firestorm.

5. Tried a different skin (problem still there on other skins)

I doln't know what else to do. 

I have added the following photo so you can see what I'm talking about.

I really need help on this one. I hope someone can provide some guidance.

Thank You.

 

Eye Problem


Might be a hairbase/brow shaper issue. The "Hair" object all avatars must wear is usually only used for eyebrow shape these days but its actually a sort of "helmet" that was used for head hair originally. Most of the time the "hair" portion has been shrunken to fit inside the avatar's head invisibly but sometimes part of it ends up sticking out. Try wearing a different brow shaper or resize all settings on the one you're wearing to their minimums.

Link to comment
Share on other sites


Theresa Tennyson wrote:


FitzRaymond wrote:

Hi everyone,

I'm hoping someone can help me out. I was playing around the other day with my avie's face. Didn't like what I came up with so went back to what I had before. And now, I have these aweful spots just below my eyebrows. Has anyone else encountered this problem? I have tried all of the suggestions I have received from friends, including:

1. Going back to the newbie avie and rebuilding from there.

2. Rezzing the skin from its original box.

3. Played with all the eye and head settings in edit shape..

4. Deleted all cache and reinstalled Firestorm.

5. Tried a different skin (problem still there on other skins)

I doln't know what else to do. 

I have added the following photo so you can see what I'm talking about.

I really need help on this one. I hope someone can provide some guidance.

Thank You.

 

Eye Problem


Might be a hairbase/brow shaper issue. The "Hair" object all avatars must wear is usually only used for eyebrow shape these days but its actually a sort of "helmet" that was used for head hair originally. Most of the time the "hair" portion has been shrunken to fit inside the avatar's head invisibly but sometimes part of it ends up sticking out. Try wearing a different brow shaper or resize all settings on the one you're wearing to their minimums.

↑ I agree with Theresa ↑  it looks to me as two types of eyebrows on top of each other..

Are you wearing a hairbase and a brownshaper (look in your 'worn' folder) If so then thats poberbly the issue...

Link to comment
Share on other sites

Restore back to a LL classic default Avi. Then wear your items one at a time. See when it comes back. Start by putting on your default items skin, then shape, then hair base, then eyes. Check after each part has fully loaded. Then get dressed one piece layer at a time. When you find the item that causes the issue see if it goes away when you remove it again.

Link to comment
Share on other sites

To check if it really is a hairbase issue (it does rather look like one), open the Library folder in your inventory. Find any starter avi (I always use Girl Next Door, but really anything will work; you don't even need the whole thing) and wear ONLY the hair base from that avatar. Does the problem go away? Does it remain, but change in appearance? If so, it's a hairbase problem.

 

Link to comment
Share on other sites

Hey everyone,

I just wanted to thank you for your help. I thnk I have it resolved. Your insights let me back to the eyebrow settings and I found one of the settings -- and I can't even remember which -- that was pushed about 75% to the right. I put it back to zero. Then I changed my eyebrow back to the one that came with the skin. Now all seems to be well. So, thank you for your help. 

Link to comment
Share on other sites

You are about to reply to a thread that has been inactive for 2522 days.

Please take a moment to consider if this thread is worth bumping.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...