Jump to content
  • 0

Viewer 2 vs 1-20-15-92456


You are about to reply to a thread that has been inactive for 3776 days.

Please take a moment to consider if this thread is worth bumping.

Question

  • 0

Paolo Gears wrote:

We are obliged to use Viewer 2?

No, we aren't.

The official Second Life Viewer 1.23.5 is still supported and can be downloaded from the official download page. Once that isn't the case anymore, you might want to consider using Snowlgobe 1.x or one of the 1.x-based third party viewers, if the Viewer 2 series hasn't improved enough for you until then.

Link to post
Share on other sites

2 answers to this question

Recommended Posts

  • 0

Paolo Gears wrote:

We are obliged to use Viewer 2?

No, we aren't.

The official Second Life Viewer 1.23.5 is still supported and can be downloaded from the official download page. Once that isn't the case anymore, you might want to consider using Snowlgobe 1.x or one of the 1.x-based third party viewers, if the Viewer 2 series hasn't improved enough for you until then.

Link to post
Share on other sites
You are about to reply to a thread that has been inactive for 3776 days.

Please take a moment to consider if this thread is worth bumping.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...