Jump to content

Grey skin on all avatars


You are about to reply to a thread that has been inactive for 2446 days.

Please take a moment to consider if this thread is worth bumping.

Recommended Posts

This issues started two days ago. I'm experiencing incredible slow load times for objects, textures and avatars. What would take up to 5 minutes to load is now taking up to an hours, like avatars, which after "loading" the skin is grey and alphas, clothes and tattoos won't show up. Objects, meshes and land get fully loaded.

I have been searching the forums and other places for a solution, I have tried every single one of them and nothing works. Clearing cache, changing cache location, rebaking, changing my DNS to Google Public DNS, disabling/enabling HTTP Textures, enabling/disabling full res textures, changing LODs, changing draw distances, ruthing my avatar (even thought the problem is with all avatars for me), rebooting my modem, rebooting my computer, reinstalling the viewer, trying another viewer...

The issues started after I used Lumiya on my Android phone. After using it and logging in Firestorm on my desktop computer, things were slow to load and began having the issues. Until yesterday, the issues were only on my desktop computer, but today I have the same issues on my laptop running Singularity and Firestorm and on my phone running Lumiya, so I am pretty sure it is not my computer that is the problem. My network is probably not the problem too, as before this all happening and now I have the same ping, download and upload speeds to anywhere in California (I was told that's where the servers are located).

One thing I can make that works sometimes makes my avatar fully load is to Edit a bodypart or clothing. The skin, clothes and alphas show up fine, and sometimes after closing the edit window it stays like that, but only for my avatar, while other avatas are still all grey.

Anything that I could try out that could fix this? Please let me know about it, it would help a lot, this problem is getting me on my nerves now.

[EDIT 1]

This is how avatars show up to me (every avatar, not just mine): http://i.imgur.com/3Te05nV.png
And this is when I am on a Edit Menu. After closing it there's a 50-50 chance that my avatar continues like that or goes back to grey (picture above): http://i.imgur.com/J67olXQ.png    http://i.imgur.com/tqqaRb9.gif

Link to post
Share on other sites

Well you have tried a lot.  Here are some musings. My personal best plan is at the end LOL.

I had an issue YEARS ago where my bandwidth was fine but it was actually my router software that was the issue. Have you tried taking your laptop to a coffee shop or somewhere and seeing if that works better?  Since it is ALL your devices it seems like it would have to be your connection.

 

Always good to run a malware check if you haven't. I got one from a WELL KNOWN browser downloaded from THEIR site (hard to believe) and I had some nasty issues. Still it seems unlikely you would have that on all devices unless you transfer info between them -- which you might.

 

The only other test I can think of would be to make an account on another grid (Inworldz, Avination, Opensim -- whatever) and use a new browser for that sim (Inworldz has their own so that might be a good test).

My best guess just from what you wrote and past experience is that is most likely your connection. Have you tried bypassing your wireless if you are using that and plugging directly into you laptop etc?

Have you checked your framerate to see if that is part of the issue or if it is "just" a texture problem?

I am not all that techie but those are some other things you might do to figure out just where the problem is.

The gray avatar thing is what folks would see with an older viewer but I am guessing since this is a two day ago problem you DO have the latest viewers. It could possibly be that Lumiya wrote over some shared files. If you can do a restore to a time BEFORE you installed that -- that would be "MY" first choice.

Restore has saved my virtual buttox too many times to count.

Link to post
Share on other sites

Have you tried taking your laptop to a coffee shop or somewhere and seeing if that works better?

 I'll try that as soon as possible, I have a slight hunch that something is happening on my router (moments ago I tried pinging to some IPs and it is rejecting) and that it might have anything to do with grey skins.

 

 

 

Always good to run a malware check if you haven't.

 All devices are clean, already ran 2 complete scans on my desktop and 3 simple scans on my laptop, 0 issues.

 

 

Have you tried bypassing your wireless if you are using that and plugging directly into you laptop etc?

 Both my desktop and laptop are on wired connection, but I've tried wireless on my laptop (and phone) and nothing changed.

 

 

Have you checked your framerate

 As shown on the pictures at the end, I was getting ~50 FPS on the sim, and I doubt FPS have anything to do with it.

 

The gray avatar thing is what folks would see with an older viewer 

 Firestorm on my desktop and laptop, Singularity on my laptop and Lumiya on my phone are all on the latests versions. There wasn't any update to those before the issue started.

 

 

If you can do a restore to a time BEFORE you installed that -- that would be "MY" first choice.

 What do you mean by that? If you're trying to say it's a system restore, I don't think it would work, as this issue is happening on 3 different devices and viewers. If it's something else, please tell me in detail

Link to post
Share on other sites

Agrees that just looking at the pics looks like a connection issue and first thought would be try another DNS but you did that. Is this problem specific to one sim or gridwide?......reminds me of a problem I had on a sick region ages ago. Have seen posts where a failing router is to blame but that`s an outside chance.

Link to post
Share on other sites

It's gridwide. Tried busy sims, deserted sims and completely empty sims, clearing caches manually on each teleport, and still the same issue. 

As for connection, I did try using a different network (AKA neighbors' WiFi, just the same speed as mine) with my phone and Lumiya and on a sim with 3 avatars on it. None of the avatars rendered, I could only see the hairs and meshes they were using.

Link to post
Share on other sites

If I were in your situation I think I would download the latest sl viewer and if the problems reproduce on that viewer then file a jira with a session log and link to this thread. At least then you know it will get looked at by people who are more knowledgable. Seems a bit suspicious that the problen started after the Lumiya session but I know nothing about that so no comment.

Good luck!:smileyhappy:

 

Edit: Also noticed that this beta viewer has been around for a few weeks now and part of the release notes read :

"A few users have experienced problems with avatar appearance due to their very specific network configuration. Gray avatars are accompanied by ‘Transferred a partial file’ errors in the SecondLife.log file."

Might be worth a search of your log for that error.

http://wiki.secondlife.com/wiki/Release_Notes/Second_Life_Release/3.7.13.292194

 

Link to post
Share on other sites

I'm checking my logs and I can see there's a bunch of textures and faileds

WARNING: LLTextureFetchWorker::onCompleted: CURL GET FAILED, status: Http_404 reason: Not FoundWARNING: LLTextureFetchWorker::doWork: Texture missing from server (404):WARNING: LLViewerFetchedTexture::setIsMissingAsset: 49908c34-b2fa-1a45-4770-5bc557f2d751: Marking image as missingINFO: LLVOAvatarSelf::getIsCloud: Self is clouded because texture at index 0 (texture index is 8) is not loadedWARNING: LLTextureFetchWorker::onCompleted: CURL GET FAILED, status: Easy_7 reason: Couldn't connect to server

 But wasn't able to find "partial" in the log. I'll download this beta and see what happens.

 

[EDIT]

Downloaded it and made a clean install, waited a bit and the same issue. Logs display the same errors.
I did filled out a JIRA, and I wait until anything comes up.

Link to post
Share on other sites

I have exactly the same problem. i'm gonna try to say everything in a good level of detail so whoever is out there could try to help us ;)

1. I'm using a Macbook Pro, Core i5 2.3GHz, 8GBRAM, OSX 10.9.4 (Mavericks), Intel HD 3000 512 MB;

2. Ping 60ms, DS: 31.3MB/s, US: 2.1MB/s (via WIFI connection);

3. Using last versions of Firestorm and Singularity (later a SLV - last version - to testing purposes);

4. Graphic settings set to high and customized hardware settings (everything is normally checked.)

5. Inworld lag-meter often complains about my FPS (surely, when it's loading millions of textures) and keeps presuming I'm using a peer-2-peer sharing app once my ping seems to tend to vary a lot;

I have several virtual machines and partitions on my Mac, last saturday I needed to use my Windows 7 and I accessed that via Bootcamp. I made (maybe) a bad decision of downloading a Singularity to my WIN7 and running it from that OS. So far, so good. Bootcamp back, logged in MAC OS X, when I access my Firestorm my avi took around 30 minutes to barely rezz.Certainly after 5 minutes I closed the app and reopened it. Several times. Everything rezz to me. Mesh, attachments, trees. everything but textures on avis. No skin, no clothes (oldschool), no eyes, tattoos...everything is grey.

I must say that, despite I only logged with 1 or 2 avatars on WIN7, now, all my 6 avis are experiencing the same rendering issues. It doesn't seem, therefore, to be something account-related. I was hoping it was a local cache on my machine or even on my access points, but given the following procedures I've been dealing with since last saturday (Jul/26/2014), I dont think thats also the case. I dont know what to do anymore, thats actually where I am now.

A: INWORLD RELATED

A01. Rebake textures/Reload;

A02. Edit appearance: it seems so far the best dummy fix for that. When I really wait (10min at least), I enter in edit mode and wait some time. After that I can see myself, perfectly, but everyone around is still grey (but their mesh/attachments - or unless you're full mesh);

A03. Paid my visit on Second Life Beta. Got naked, got noob, got eveything back. Took everything off again. And back. And off. And back. 

A04. Cleared all my caches. Inventory cache, history cache, browsing cache. Deleted ALL my transcripts, logs, whatever had the name of Second Life/SL/FIRE in my computer, now is vanished.

A04. Visited the Hippo Hollow sandbox in Second Life. Did the following steps:

A04a. Waited to my inventory to get fully fetched up. Rebaked my textures 15 times;

A04b. Changed: my Skin, my Shape, my Eyes, my HairBase. Rebaked my textures another 15 times;

A04c. Set my graphics to an extreme below-low level;

A05. Tried to log in completely different sims. Fully dressed. Completely naked. And again. And again;

A06. Changed group tags, log out, log in;

A07. Took off all my alphas and mesh objects. Log out, log in. Rebake x 10;

A08. Tried to jump from 3000 meters. just for fun and see how the particle cloud behaves in a free fall.

B: COMPUTER/NETWORK RELATED

B01: cleared network (DNS) of my OS (X);

B02: 2 clean uninstalls (2 for Firestorm, 2 for Singularity);

B03: Reboot my 2 LAN routers. I have a main one and a "backup" one. Made it several times;

B04: Factory reset both routers. Just changed the very basic stuff, i.e passwords and SSID;

B05: Reset NVRAM from the Macbook;

B06: Connected on SL pinging my access point (192.168.0.1/192.168.2.1) and checking if the request time out and the rezz time were related. And no;

B07: Tested it in a wired connection;

B08: Tried to change a port to incomming connections on the viewer;

B09: I changed my firewall setting around 8 hours ago (routers) and deleted the entries of SL voice on my laptop. AND IT SUDDENLY WORKED. I could easily rezz and see everybody around, perfectly. However, 2 hours later I left SL and a few hours ago I logged in again and I'm having the same old problems;

B10: Added DNS to google;

B10: I'm doing all the same **bleep** again, and I'm so sorry to say that after reading so many things and testing EVERYTHING said in ALL the SL forum over the WEB, I'M STILL F*CKING GREY.

The only plausible thing I could hear from LL is that they have a corrupted server cache kept by WAN IP or MAC address so that's why I can do whatever the heck I want; if they dont flush it on their mainframe I will keep seeing it grey for lifetime.

I'm tired...

Link to post
Share on other sites

Checked one of my logs from a "healthy" slv session, just out of curiosity, not pretending to know anything here but found,

 

LLVOAvatarSelf::initInstance: Self avatar object created. Starting timer.
2014-07-19T16:07:00Z INFO: LLVOAvatar::debugAvatarRezTime: REZTIME: [ 0sec ] Avatar 'SaraCarena' cloud RuthTimer 0 Notification AvatarRezArrivedNotification : avatar arrived

 

Also I found lots of "CURL GET FAILED, status: Http_404 reason: Not Found" but not the "Easy_7" one so curious to know what that means alonog with the "self is clouded......"

 

Link to post
Share on other sites

First, thanks Firevai Slade to putting in that much detail. I can tell it is the exact same issue that is happening with me. Our hardware and network differs, but we set graphics to high and customized it. The lag meter always complains about my FPS, it's always saying that there's "Too many complex objects in scene" (even on a empty sim) and also presumes I'm using a P2P.
I have tried as you from A01 to A08 (jumping as a cloud kept me entertained while waiting to load), B01 - B03, B06 - B09 (my router already had firewall disable) and B10 - B10². Reading all of it I am *glad* I am not the only one with this issue and it confirms to me it is not account related and as you said, it might be a problem on LL side.

Link to post
Share on other sites

Dear Zkaar;

I have some sort of good news for you. Maybe. I'm really afraid of logging off and on again, but lemme suppose it could work for you and you can enjoy some vivid colours again :)

 

  • I changed again both router and Operating System firewall settings. Just let the basic stuff on. On my OS, i deleted again the entry of SL voice and restarted my computer.
  • I downloaded the Firestorm + OS version. First, I just logged in and crossed fingers. Certainly it helped nothing. So i did as the following:
  1. TP to Hippo Hollow;
  2. Wait my inventory to fully fetch up and my avi to rezz showing how gray I was and my mesh/attached stuff;
  3. Detached all my scripts (movelock, online truth, Xcite HUDs and all that invisible stuff you may know pretty well...);
  4. Enter in Edit Appearance Mode;
  5. I let in the Apperance Mode for ages (lemme guess ~1 hour). In the meantime I started to fully set up the "brand new FS viewer";
  6. I'm gonna attach the "main" settings screens here so maybe it can help you temporarialy. 

I think I'm gonna let my avi online now as much as I can once yesterday I could experience properly SL for 2 hours and then got greyed out again...

Anyway, hope it helps you too and keeps me out of this grey nightmare ;)

Screen Shot 2014-07-29 at 11.47.15 AM.png

Screen Shot 2014-07-29 at 11.47.35 AM.png

Screen Shot 2014-07-29 at 11.47.54 AM.png

Screen Shot 2014-07-29 at 11.48.14 AM.png

Screen Shot 2014-07-29 at 11.48.52 AM.png

Link to post
Share on other sites

So I decided to check on this firewall, it was way too messy so I just fully cleaned and reinstalled AVG. I cleared Firestorm cache manually and made AVG firewall go to Interactive mode.

What a smile on my face when every avatar was fully loaded. Even changed to different sims and everything was loading at normal times.

I won't cheer up to the max though, as you said, it did not survived for too much. I'll wait and see, tonight I'll update with the results.

 

[EDIT]
Computer was off for about 6 hours, came back, logged in and it took quite a while to load avatars, but they all did load 100%. Seems this issue might have something to do with firewalls.

Link to post
Share on other sites

Hey :)

this might not help directly or fit really in detail on your situation here. But anyway it might give a clue or helps poking your ISP in the right way.

such symptom i were facing too when were forced to use a (bad configured) proxy.

ISPs do such proxying sometimes transparent and at least RL-Brazil is doing some efforts to protect their part of the internet.

Dil :)

Link to post
Share on other sites
You are about to reply to a thread that has been inactive for 2446 days.

Please take a moment to consider if this thread is worth bumping.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...