Jump to content
  • 0

Since 4 days I have not bee able to connect to sl voice.


You are about to reply to a thread that has been inactive for 2322 days.

Please take a moment to consider if this thread is worth bumping.

Question

  • 0

Make sure your land, the region allows voice chat. You can go to the voice echo canyon to check voice settings. Remove voice from your firewall and restart the viewer and as soon it ask for the SLVoice to allow access to the internet, say 'yes'.

Link to post
Share on other sites

4 answers to this question

Recommended Posts

  • 0

Make sure your land, the region allows voice chat. You can go to the voice echo canyon to check voice settings. Remove voice from your firewall and restart the viewer and as soon it ask for the SLVoice to allow access to the internet, say 'yes'.

Link to post
Share on other sites
  • 0

In some cases a manual update of the sound driver helped. Also setting in win the mic as default device. Some people have two mics or two mic inputs and choosen the wrong input. In that case voice won't connect too. Make sure, you have the right one. Did you go to the echo canyon to test?

Link to post
Share on other sites
You are about to reply to a thread that has been inactive for 2322 days.

Please take a moment to consider if this thread is worth bumping.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...