Jump to content

Sudden WIFI Problems that did not happen before


RangerHybreed
 Share

You are about to reply to a thread that has been inactive for 2651 days.

Please take a moment to consider if this thread is worth bumping.

Recommended Posts

I am getting a message when tring to hook up to SL via wifi, saying that I have an internet connectivity problem, but I can hook up to the internet fine on any other program and I was not having this problem two days ago, it just manifested itself yesterday.  I first thought it was what appeared to be a program issue and I reinstalled SL, and I had a copy of Firestorm so I removed that program and reinstated it.  Still same issue arose.  My desk top all in one has no problem connecting to SL via wifi and  my Laptop is a high speed unit designed for internet gaming.  This problem has thrown me for a loop, and not sure which direction to go now

Link to comment
Share on other sites

May seem a rather silly answer, but did you try to reset the modem?

Turn off the modem and the router...wait 30 seconds..and then restart them again. Whenever I'm having issues, that's the first thing I try and it usually does the trick.

If that doesn't work, I might suggest the Firestorm Support Group inworld. They're usually pretty good about helping to find solutions to problems.

 

Link to comment
Share on other sites

You are about to reply to a thread that has been inactive for 2651 days.

Please take a moment to consider if this thread is worth bumping.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...