Jump to content
Sign in to follow this  
Jay Taggart

Meshes, Textures and Sculpts wont load

Recommended Posts

Hi guys,

I recently reformatted my computer and reinstalled SL. When I log in, everything is grey and no meshes, sculpts or textures load in. Neither does my character. I've tried reinstalling as well as clearing my cache.

I fear this may be due to my internet filter. Correct me if I am wrong but all the objects are now streamed in from a website, no? If that is the case I think my filter is blocking that website, thus blocking these items from rezzing. I could unblock the website if I had the url, but dont know where I would find that.

Perhaps it isnt my internet filter though.

Any ideas?

 

CPU: Intel(R) Core(TM) i7 CPU 920 @ 2.67GHz (2673.28 MHz)
Memory: 6135 MB
OS Version: Microsoft Windows 8.1 64-bit (Build 9600)
Graphics Card Vendor: NVIDIA Corporation
Graphics Card: GeForce GTX 570/PCIe/SSE2

Windows Graphics Driver Version: 9.18.0013.3788
OpenGL Version: 4.4.0

libcurl Version: libcurl/7.24.0 OpenSSL/0.9.8q zlib/1.2.5
J2C Decoder Version: KDU v7.0
Audio Driver Version: FMOD Ex 4.44.31
Qt Webkit Version: 4.7.1 (version number hard-coded)
Voice Server Version: Not Connected
Built with MSVC version 1600

Wired connection
(I have used this computer with SL for 5 years now, using multiple different viewers--it is not a hardware issue)



Thanks

Share this post


Link to post
Share on other sites

I disabled "http textures" and "http inventory" and sculpts and textures rezzed for me. My character and meshes dont show yet. Interesting.

EDIT: Tried Firestorm, same thing.

Share this post


Link to post
Share on other sites

When you ask a tech question include information about your computer and viewer. If the viewer will at least show the login screen, get the info from the viewer's Help-About... and paste that into your post with your question. Help->About... provides all the version numbers we need.  To add your info to an existing question use OPTIONS->EDIT. It’s in the upper right of your post.

It also helps to know if you are using a laptop or a desktop and a wired or wireless connection. Also whether you are using a mobile/wireless connection to your ISP.

Without information all we can do is guess. That means you have to try all our bad guesses and eliminate them one by one. This is easier for all of us, if you give us good information to start with.

As your question is posed, there are just too many possibilities to even try to guess.

Share this post


Link to post
Share on other sites

I disabled "http textures" and "http inventory" and sculpts and textures rezzed for me. My character and meshes dont show yet. Interesting.

That points to your filter as being the problem. Character and mesh data can only be fetched with http.

You didn't say what sort of filter it is, but whatever it is is way too aggresive.

Share this post


Link to post
Share on other sites

Oz Linden wrote:


That points to your filter as being the problem. Character and mesh data can only be fetched with http.

You didn't say what sort of filter it is, but whatever it is is way too aggresive.

That's the way I like it! :) Like I said I can unblock watever URLs I need to if I just knew what the http address was for this content. I only need the domain. Hopefully it isnt top secret

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...