Jump to content
  • 0
Sign in to follow this  
Jason Hawks

avatar keeps spinning

Question

  • 0

"The menu jumps around too" adds to the puzzle, but makes me think your computer might be overheating, rather than you're stuck in an animation.

Check your computer is clean on the inside, the fans are working, and check you've the latest graphics drivers installed.

Other suggestions will follow. Please keep checking back.

  • Like 2

Share this post


Link to post
Share on other sites

4 answers to this question

Recommended Posts

  • 0

"The menu jumps around too" adds to the puzzle, but makes me think your computer might be overheating, rather than you're stuck in an animation.

Check your computer is clean on the inside, the fans are working, and check you've the latest graphics drivers installed.

Other suggestions will follow. Please keep checking back.

  • Like 2

Share this post


Link to post
Share on other sites
  • 0

I am as puzzled as Marigold by your description.  Additional suggestions:

1.  Try Avatar/Release Keys (I think Release Keys is in the Avatar menu, but it may be in Advanced or Develop.)

2.  Check all your worn items.  If you see any attachment that you don't recognize, detach it.

3.  Try checking your Gestures.  Disable any active gestures that you don't recognize or don't need.

4.  If you are using a joystick device such as the Space Navigator, try turning it off.

5.  Try using a different keyboard on your computer.  If it's a wireless keyboard, try replacing the batteries.

Share this post


Link to post
Share on other sites
  • 0

hi

this is not as uncomman as it sound.

and not only SL has this

I have play games and this has, happen in other games.

X2,  tr4 Editor the level maker, sea dogs,and other.

im told its the CPU in some cases, its just to fast.

but driver up dated appear to help.

maybe you need to ask in the games forums, you find you not the only one.

hope you get it sorted,

the tr4 level editor use a software that slow down the CPU.

and that work, for that game.

good luck byee

 

Share this post


Link to post
Share on other sites
  • 0

Had the same problem. It was my 3D Mouse in

Firestorm > Preferences > Move & View > Movement > Joystick Configuration (button at bottom) > Enable Joystick (top checkbox)

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...