Jump to content
  • 0

When I try to login i get a message :unable to connect to simulator


You are about to reply to a thread that has been inactive for 2266 days.

Please take a moment to consider if this thread is worth bumping.

Question

  • 0

That message can mean many different things, some of which you can rule out because you are able to log in with another account on the same machine.  The most obvious possibility is:

Region is Down It is possible that the region you are trying to log into is down. So try again but select a different region name at the log in screen. Some regions you can try: Hippo Hollow, Aich, Hatton, Pooley.

Another couple of possibilities:

Buildup of Open Notifications It is possible for a buildup of too many notifications to cause your viewer to disconnect during or shortly after login. If you experience such disconnections repeatedly, then follow the instructions under “Firestorm Logs Out During Login” here.

Group Tag Preventing Login There are cases when your active group tag will prevent log in - most usually when the tag contains unicode characters (though there have been isolated cases where even standard Latin characters have prevented log in as well). If this happens, you can attempt to log in using a text based viewer such as Radegast or MetaBolt, and change your active group in that viewer (preferably to None), log out and then log in with your usual viewer.
If that is not an option, you will need to find a way to get word in-world, to the group owner, and have them either edit the group title tag or, should that not be an option, eject you from the group.
If that too is not a viable option, then the only other recourse is to file a support ticket with LL and have them change your active group.

  • Like 1
Link to post
Share on other sites

14 answers to this question

Recommended Posts

  • 0

That message can mean many different things, some of which you can rule out because you are able to log in with another account on the same machine.  The most obvious possibility is:

Region is Down It is possible that the region you are trying to log into is down. So try again but select a different region name at the log in screen. Some regions you can try: Hippo Hollow, Aich, Hatton, Pooley.

Another couple of possibilities:

Buildup of Open Notifications It is possible for a buildup of too many notifications to cause your viewer to disconnect during or shortly after login. If you experience such disconnections repeatedly, then follow the instructions under “Firestorm Logs Out During Login” here.

Group Tag Preventing Login There are cases when your active group tag will prevent log in - most usually when the tag contains unicode characters (though there have been isolated cases where even standard Latin characters have prevented log in as well). If this happens, you can attempt to log in using a text based viewer such as Radegast or MetaBolt, and change your active group in that viewer (preferably to None), log out and then log in with your usual viewer.
If that is not an option, you will need to find a way to get word in-world, to the group owner, and have them either edit the group title tag or, should that not be an option, eject you from the group.
If that too is not a viable option, then the only other recourse is to file a support ticket with LL and have them change your active group.

  • Like 1
Link to post
Share on other sites
  • 0

i got the same problem. Using Singularity viewer. The error "unable to to connect to simulator" only happens to my oldest and main avatar from 2007 with a group tag saying officer with plain font so i see no reason for this to happen. Tried 3 avatars and only getting the error on my main one. (yes i tried all i same region so thats not the problem). As you see i can logg onto Sl's website tho.

it all started and happend quite frequently these last 1/2 weeks and now im totaly unable to connect to sl for an hour.

Link to post
Share on other sites
  • 0

@ thepodj --  Are you using Singularity because you get lower performance with the standard V3 viewer or Firestorm?  If you are using an older computer or one that barely meets SL's system requirements, you may find that an avatar with a larger inventory or more attachments will have a harder time loading than a comparatively lightweight alt. 

Link to post
Share on other sites
  • 0

@rolig Loon i use singularity cause i like the way it looks. I usead to use SL viewer then they changed it so i whent to pheonix and then they stopt fixing that one so i got singularity instead.

But like i said i am able to connect with my other 2 avatars on the same compute and same viewr just that my third and main avatar wont do it.

I have tried to remove chache as well as the whole SL folder in appdata/roaming. this is something lindenlabs have caused. I think it might got something todo with my avatar being old and might be on a faulty server or something :/

Link to post
Share on other sites
  • 0

Sorry totaly missed what you wrote about computer. 
No my my computer is over the SL requierments and i usealy have maya, psp, skype, 10 tabs in chrome and my main avatar plus my alt avatar online at the same time without anyproblems and atm im not doing anything that would slow down my computer to make SL act this way. 

Link to post
Share on other sites
  • 0

OK, I thought I'd ask. Many people use Singularity because that's the only viewer their computers can handle, so it's not too uncommon for them to have performance issues. If that's not the case for you, my guess is still that the avatars that are having trouble are carrying more baggage than the ones that are logging in easily. BTW, all avatars on the same sim share the same servers, so the only way it could be a server issue would be if everyone around you is having the same problem. Besides, you said that it doesn't help to log into a different region.

  • Like 1
Link to post
Share on other sites
  • 0

So what would be my option then? i have filed a ticker, wrote on LL's fb page and stuff but is there anything i could test myself? I have tried restarting my computer and to use LL viewer without results. Last (10) times stuff like this happened it was only occurring for a few minutes, its been hours now that i cant connect :/

 

I find it weird that this would all of a sudden happen to a whole lot of people, like i said this never happened to me before unless there was maintenance going on and now during a few days it just started popping up almost every time i try to play SL.

Link to post
Share on other sites
  • 0

It is weird, but I don't see a "whole lot of people" with the problem. At least not any more than usual. Submitting a support case is of course a good idea, as long as you are a Premium member and can submit a technical case. The FB page is not likely to get you anything different than what you'd get here in Answers, although you may get different residents responding. LL doesn't have anything to do with that page. The suggestions I have already offered work almost all the time, so I am stumped for the moment.

Link to post
Share on other sites
  • 0

Hello all

 

i have the same problem with my avatares, i cant log in with 3 of them, but let me connect with others 2, so the most ussual avatares cant log in, if there have any solution for this please give us a help.

i have tried all that things you mentioned, also in Radegast i cant log in with any avatar.


thank you all

Link to post
Share on other sites
  • 0
 

"on ‎07-18-2014 06:58 AM

Yesterday I have the same problem...try fix dns, chage viewers, reboot my router and pc, and the menssage persisted.

So I login on my SL account on browser, go to payment method and delete them...Guess what? Now I can login without any problem."

 

thats right, its work, and can log in all my acounts, thks

for me its solved.

Link to post
Share on other sites
You are about to reply to a thread that has been inactive for 2266 days.

Please take a moment to consider if this thread is worth bumping.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...