Jump to content
  • 0

I have been playing Sl on my laptop until today..with no problems..today i cannot stay on sl or get voice to work..also inventory and ao's are not working..any reason this would happen?


Wikka Fhang
 Share

You are about to reply to a thread that has been inactive for 4227 days.

Please take a moment to consider if this thread is worth bumping.

Question

6 answers to this question

Recommended Posts

  • 0

Hi, This is a recurring post in these forums,

It is like a bad penny, that keeps being passed around, on a friday.

Have had this issue several times, usually clears up by monday, perhaps tuesday because of Easter.

Is a total frustration, be patient, if premium file a issue on it.

But, no matter what, it seems, the issue will clear up the next business day for LL.

 

Hang in there, know it is frustrating. xoxo

  • Like 1
Link to comment
Share on other sites

  • 0

"connection reason"?  I am assuming it tells you lost your connection to the sim you were in?

That could be caused by a problem with your ISP, modem, or router.  I would suggest rebooting/cycling your modem and router both.  Very often you will get these errors because one of them are going bad. 

If that doesn't work, I would check you connection/ISP.  See if they are experiencing any issues.

Link to comment
Share on other sites

You are about to reply to a thread that has been inactive for 4227 days.

Please take a moment to consider if this thread is worth bumping.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...