Jump to content
  • 0
Sign in to follow this  
Lightesword Xue

How to make the "Flying Denied" sound from playing when you hold down the fly button?

Question

  • 0

I'm sure someone will chime in here with whatever obscure Debug setting controls this.

But in the meantime, are you aware that you can override the "No Fly" land setting without a gadget like a jetpack?  It's in the Advanced menu (CTRL+ALT+D), check Always Fly.  (It may be called something different but similar, depending on the viewer you're using.)

This may eliminate the bonky sound.

However, I'm sure you are aware that flouting a land owner's preferences can be risky.  People who flit about in No Fly parcels can find themselves banned by a testy land owner.

EDIT:  L:ightesword commented, "thank you for your help. But I'm saying I am allowed to use the jetpack on this land. The problem is how the jetpack works. Essentially it allows me to jump high as long as I have the E button held down, the longer I hold the button down, the higher my jump. But I get that annoying dadada sound in the process from the sim having no fly enabled."

Yes, yes!  But that's my point.  Go ahead and wear the jetpack as a prop, but don't USE that jump feature.  Override the No Fly zone with your Advanced menu setting instead.  Since you won't have to hold down the E key, it won't be making repeat keystrokes and you won't get the sounds.

  • Like 1

Share this post


Link to post
Share on other sites

1 answer to this question

Recommended Posts

  • 0

I'm sure someone will chime in here with whatever obscure Debug setting controls this.

But in the meantime, are you aware that you can override the "No Fly" land setting without a gadget like a jetpack?  It's in the Advanced menu (CTRL+ALT+D), check Always Fly.  (It may be called something different but similar, depending on the viewer you're using.)

This may eliminate the bonky sound.

However, I'm sure you are aware that flouting a land owner's preferences can be risky.  People who flit about in No Fly parcels can find themselves banned by a testy land owner.

EDIT:  L:ightesword commented, "thank you for your help. But I'm saying I am allowed to use the jetpack on this land. The problem is how the jetpack works. Essentially it allows me to jump high as long as I have the E button held down, the longer I hold the button down, the higher my jump. But I get that annoying dadada sound in the process from the sim having no fly enabled."

Yes, yes!  But that's my point.  Go ahead and wear the jetpack as a prop, but don't USE that jump feature.  Override the No Fly zone with your Advanced menu setting instead.  Since you won't have to hold down the E key, it won't be making repeat keystrokes and you won't get the sounds.

  • Like 1

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...