Jump to content
  • 0

in search my page showcase has lost its layout and is not usable


Kahlan Bingyi
 Share

You are about to reply to a thread that has been inactive for 5195 days.

Please take a moment to consider if this thread is worth bumping.

Question

2 answers to this question

Recommended Posts

  • 0

Hello Kahlan, in Viewer 1.23 go to Preferences > Web tab > Browser cache

Click Clear Now to clear the browser's cache.

 

In Viewer 2 go to My Preferences > Privacy > Clear History


Deletes your travel, web and search history the next time you log in, similar to clearing your history in a web browser:

  • Clears landmarks from where you've traveled in Second Life saved in your PLACES - TELEPORT HISTORY.

  • Removes content you've downloaded in the in-Viewer browser.

Check your Flash Player, Quicktime and Java are up-to -date.

Before you log in, Clear the   Cache from Outside Second Life You can check the Disk Cache   location from the login screen Preferences > Setup or Network. Log into Region Pooley or Aqua, see Changing   your login location and let your Inventory fully load.

If you still have a problem, reset your settings to default settings, without reinstalling Second  Life, by

.. moving all of your existing  settings files to  a different, temporary directory.  Next time Second  Life starts, it will create a new, default set of settings files. Your  settings files  can be found in the following  location

Clear your Internet Browser Cache.

Hope this helps : )

Link to comment
Share on other sites

You are about to reply to a thread that has been inactive for 5195 days.

Please take a moment to consider if this thread is worth bumping.

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...