Jump to content
  • 0
Sign in to follow this  
SkittleS Galaxy

Second life is bugging out on Windows 7

You are about to reply to a thread that has been inactive for 3783 days.

Please take a moment to consider if this thread is worth bumping.

Question

  • 0

Try turning off "Vertex Buffers" in Preferences - Graphics - Advanced. You will eventually need to activate "Custom Settings" before you can access the Advanced settings in that dialog.

Eventually also try a Rebake - See Advanced Menu on your SL menu bar (You might need to activate it first by pressing Ctrl-D on your keyboard)

Cobra

Share this post


Link to post
Share on other sites

6 answers to this question

Recommended Posts

  • 0

Try turning off "Vertex Buffers" in Preferences - Graphics - Advanced. You will eventually need to activate "Custom Settings" before you can access the Advanced settings in that dialog.

Eventually also try a Rebake - See Advanced Menu on your SL menu bar (You might need to activate it first by pressing Ctrl-D on your keyboard)

Cobra

Share this post


Link to post
Share on other sites
  • 0

Actually its under Preferences > Graphics > Hardware Options

Also, I am running NVidia driver file 185.85 (ver 8.15.11.8585) and it runs terrific, so uninstalling the latest version and backing up a few might be what is needed. I have heard some of the later version had issues. You can find the previous versions on the NVidia site.

_______________________________

Share this post


Link to post
Share on other sites
You are about to reply to a thread that has been inactive for 3783 days.

Please take a moment to consider if this thread is worth bumping.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...