Jump to content
  • 0
Sign in to follow this  
kalamityjane

I cannot post to my profile feed from my camera. I have deleted my cache's, done clean installs .

You are about to reply to a thread that has been inactive for 2237 days.

Please take a moment to consider if this thread is worth bumping.

Question

  • 0

Hi Jane,

Posting in-world snapshots to the profile feeds has been a problem for many since the feed was introduced. No solution has been found, other than to give up and post your images to Flickr.

:-(

Share this post


Link to post
Share on other sites

1 answer to this question

Recommended Posts

  • 0

Hi Jane,

Posting in-world snapshots to the profile feeds has been a problem for many since the feed was introduced. No solution has been found, other than to give up and post your images to Flickr.

:-(

Share this post


Link to post
Share on other sites
You are about to reply to a thread that has been inactive for 2237 days.

Please take a moment to consider if this thread is worth bumping.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...