Jump to content
  • 0

Why not let me log in?


You are about to reply to a thread that has been inactive for 2282 days.

Please take a moment to consider if this thread is worth bumping.

Question

  • 0

hi

you may need to restart the hub at your home.

trun off the power to it.

wait 5 mins, and trun it back on.

start your viewer.

once you see the viewer window, at the top of it there the menu tabs.

if you have LL viewer click on the tab me and open the preferances

or if not click on the file tab and open preferances.

you need to clear the cache file.

open each tab in the preferance window, until u see a cache file button, click it and then ok.

there is more then one caches file button in my preferances. ( clear caches) button.

so click them all, once you done that, click apply, ok

then restart the viewer.

now log on you will appear as a cloud at first, but this will clear, and you will log on as normal after that.

remenber to clear your cache file once aweek.

enjoy SL

byee

 

Link to post
Share on other sites

2 answers to this question

Recommended Posts

  • 0

hi

you may need to restart the hub at your home.

trun off the power to it.

wait 5 mins, and trun it back on.

start your viewer.

once you see the viewer window, at the top of it there the menu tabs.

if you have LL viewer click on the tab me and open the preferances

or if not click on the file tab and open preferances.

you need to clear the cache file.

open each tab in the preferance window, until u see a cache file button, click it and then ok.

there is more then one caches file button in my preferances. ( clear caches) button.

so click them all, once you done that, click apply, ok

then restart the viewer.

now log on you will appear as a cloud at first, but this will clear, and you will log on as normal after that.

remenber to clear your cache file once aweek.

enjoy SL

byee

 

Link to post
Share on other sites
  • 0

It's almost impossible to guess what the reason is with the given information. Get you any error message poping up? Can you watch the progress bar at login and tell us what the last step was? And then... Can you tell us what kind of connecttion you use, PC specs too, please. IF you don't know how to get the PC specs, you can click at the login screen "Help" on top, there "About Second Life" (Just in case, you are using a 3rd party viewer: It always starts with "Info About..." or just "About.." At the window that pops up is a button "Copy To Clipboard". Hit that, switch back to here and add the info to your post. Click "Options" top right at your message and then Edit and click below your written text and ctrl + v to paste.

Link to post
Share on other sites
You are about to reply to a thread that has been inactive for 2282 days.

Please take a moment to consider if this thread is worth bumping.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...