Jump to content
  • 0
Sign in to follow this  
Belladonna Eberhardt

weird translator bar I can't get rid of

Question

  • 0

I'm not familiar with Emerald myself but I'd suggest a complete reinstall of your viewer (including deleting left-over temp folders after the uninstall) which would return your viewer to it's default settings... or do an inworld search on 'emerald' to find their sl support group and ask them.

Share this post


Link to post
Share on other sites

Recommended Posts

  • 0

I think that's just the operating system's pinyin input, a Chinese IME (Input Method Editor).

In XP you find that in Control Panel, Regional and Language Options, Languages, Details,  then in Key Setting you can see the shortcut key that might be what is triggering the appearance of the IME.

The default keystroke is Left Alt Shift.   This is something SL users will have opportunity to hit by mistake.  I've done it many times.

The keystroke can be changed, so you might be able to change the keystroke to something you don't hit by mistake.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...