Jump to content

Trouble Exporting Rigged Mesh From 3DS Max 2013


Iccarus Infinity
 Share

You are about to reply to a thread that has been inactive for 2621 days.

Please take a moment to consider if this thread is worth bumping.

Recommended Posts

Hi there. I'm having some issues trying to export a rigged mesh from 3DS Max 2013. I've got the latest FBX plugin installed and have the mesh all properly rigged without issues. Following the tutorial to export a rigged mesh from 3DS, I select my rigged model and export selected with the proper settings (as I've seen in numerous videos). When I go to upload the mesh to SL the rigging is not there at all. I feel like I am missing something but I am not certain what.

09d7c790ceb48d7b4e0dd2d5dfcf390b.png

 

e21cd13a702a7e063962bbe89186873d.png

 

33cc0a5fac06d25a7f084d73ea67c7b6.png


Would anyone be able to assist me with this? It's been bugging the crap out of me for days.

Link to comment
Share on other sites

Have you checked the Gotchas and workarounds section on this page?

http://wiki.secondlife.com/wiki/Mesh/Exporting_a_mesh_from_3ds_Max

Probably it's an issue of missing some of the 21 mandatory mBones in the dae file. And if you are using "fitted mesh C_BONES" as well, add these bones to the number of mbones.

Lets say you have all 26 mbones added, and you are using 6 C_BONES as well, add those to the joint array count.

Like 26 mBones + 6 C_Bones would be 32.

  • Like 1
Link to comment
Share on other sites

  • 1 month later...
You are about to reply to a thread that has been inactive for 2621 days.

Please take a moment to consider if this thread is worth bumping.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...