Jump to content
  • 0

scripts problems


baba Goldshark
 Share

You are about to reply to a thread that has been inactive for 4230 days.

Please take a moment to consider if this thread is worth bumping.

Question

16 answers to this question

Recommended Posts

  • 0

yup, looks like Second Life Server 1.36.2.202089 messed up  certain type of particles ... not sure yet which ones, but I found 2 which are not behaving as before ... I am trying to find out what they have in common and what makes them special from the others ...

Cobra

 

Message was edited by: BlckCobra Shikami

Looks like there was actually fixed what was broken before. But I can not verify at the moment if it was fixed with 1.36 or before (silently) and I just did not notice. Maybe we have to check in the beta grid.

Link to comment
Share on other sites

  • 0

Hmmm....could this be affecting permissions on items too? 

 

I built a skybox - finished the other day - perms all fine.  I tried to set it for sale today and the for sale box is greyed out, as are the permissions boxes - even on the individual prims.  I have been tearing my hair out over it checking each individual prim, thinking I had missed something and had to walk away from the keyboard in frustration..... 

 

Unless anyone has any ideas......I have had a long day....

Link to comment
Share on other sites

  • 0

I have just tested every particles parameter, they all work fine.

I guess your script(s) are old - they use functions that have been deprecated already long time ago, but were still working. They are things like
llMakeSmoke()
llMakeFire()
llMakeFountain()
llMakeExplosion

These used to be seperate functions, that are deprecated because they could be made with llParticleSystem() as well.

The reason why these old functions have been working for so long after being deprecated was no doubt to give people time to rewrite old scripts to use llParticleSystem() instead.

I guess by now LL expects that this has been done everywhere...

 

Message was edited by: Zuleika DeereI just tested llMakeSmoke() as well, and that still works for me...If you don't mind showing me the script (you can paste it in a note card and drop on me in world) then I will have a look if you want.

Link to comment
Share on other sites

  • 0

I just editied my post, but not sure you will read it, so here it is again:

I just made a script using llMakeSmoke() to test that, and it still works...

 

If you want me to have a look at one of your scripts that are not working anymore paste it in a notecard and drop it on me in world.

Link to comment
Share on other sites

You are about to reply to a thread that has been inactive for 4230 days.

Please take a moment to consider if this thread is worth bumping.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...