Jump to content
Sign in to follow this  
MBeatrix

SSA messed up?

Recommended Posts

Yes, you have to set those DNS numbers in all devices you connect to SL.

By the way, wireless connections aren't much reliable for SL because they depend on a few more factors than hardwired ones.

Share this post


Link to post
Share on other sites

Oh, so sorry... I have no idea how that is done in Windows 8. But check Microsoft's knowledge base and I'm sure you will find info about it.

Share this post


Link to post
Share on other sites


MBeatrix wrote:

Well, my ISP's DNS still has an out-of-date table... I checked earlier today.

 

Ahhhhhh, ok, and is that easy to do? I don`t know how to find my ISP dns table.

Share this post


Link to post
Share on other sites

Noooooo, I didn't access the table (don't even know if that is possible) but tried using their DNS and system clothes were not loaded again.

Share this post


Link to post
Share on other sites

   Hi there. Well, today , i logged in, and seems after a week, SL is now working fine again for me. How is it for you, any improvements?  Hope it gets better. Grey people are now fully rezzed,  guess they fixed it finally . good luck

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...