Jump to content

Stipends - Am I missing something


You are about to reply to a thread that has been inactive for 2511 days.

Please take a moment to consider if this thread is worth bumping.

Recommended Posts

Regular as clockwork my Stipend from LL arrived on Tuesdays unless there was some rare  database glitch. However I see that there is no stipend credit to me recorded on the new 'style over substance' look transaction history page. Although all of my long list of group and land liabilities have been deducted. Am I alone in not receiving stipend on time this week? or did I miss some announcement that they were either changing the payment date or going out late?

 

^L^

Link to post
Share on other sites

You are not alone.  This is the second week in a row where the stipend payments were missed for some people.  I have 5 premium accounts and only 2 got paid.  Seems to be alphabetical.   I think the problem yesterday is that the stipend payments process got interrupted by the scheduled maitenance and the stipend payment process stopped and was never restarted

--Cinn

PS  I opened support tickets for each account that got missed.  but you can also hound Live Chat when they open.  That what I did last week

Link to post
Share on other sites

Hi Lasher, there were reports of late stipends last week too. And from the Answers section this week, it looks like you are not alone.  There was L$ maintenance yesterday (Tuesday), so that could have affected it.  Maybe they broke up the payment dates into a couple of groups that pay on different days (some the original Tuesday, some on another day) ?? Mine came through, but that doesn't help you except as a one reference point. I hope it gets sorted soon for you (and others affected).

Link to post
Share on other sites


Cinnamon Lohner wrote:

Seems to be alphabetical...

It is not in this case, unless they started with "Z" :matte-motes-big-grin-squint:. You see, my buddy his name starts with a J. And he got his already.

Link to post
Share on other sites


Six Igaly wrote:


Cinnamon Lohner wrote:

Seems to be alphabetical...

It is not in this case, unless they started with "Z" :matte-motes-big-grin-squint:. You see, my buddy his name starts with a J. And he got his already.

and your name starts with an "S".   Alphabetical by first name :matte-motes-nerdy:

Link to post
Share on other sites

Thx all - I had a feeling I wasn't alone. Amazing how their database can suffer payout glitches not in our favour but it NEVER fails to charge and remove our liabilities and fees. They must keep the liabilities and fees database in a watertight ironcast server room but  the stipend database  is clearly kept in a leaky tin bucket :-)

^L^

Link to post
Share on other sites

Alphabetical... that explains a lot. I have 5 premium accounts and the one that got paid starts with an "H".  That'll teach me to have too many alts that have names in the R-T range.  I need to load-balance next time...  :matte-motes-wink:

Link to post
Share on other sites


Raven Luna wrote:

Alphabetical... that explains a lot. I have 5 premium accounts and the one that got paid starts with an "H".  That'll teach me to have too many alts that have names in the R-T range.  I need to load-balance next time...  :matte-motes-wink:

I've got one account with an "A" and one with a "W"   Looking back at the first Tuesday in May, the "A" account was paid the stipend at 2:18am.  The "W" didn't get paid until 7:31am.  So this is a pretty lengthy database process.  Kinda surprising to me that it takes that long.  That said, its been a highly reliable for years.

Link to post
Share on other sites

This just isn't good enough...

We have three accounts in our household and none have recieved their stipend yet, just like last week. It's Thursday now.

We've paid our money on time!

To add insult to injury we can't get to my parcel again for the second time today due to another round of rolling restarts.

So, all we can do is go shopping at the few places that seem available for TP... except we haven't received our stipend, have we LL???

</sarcasm>.

Link to post
Share on other sites

Also missing my stipend. Started contacting LL as of first thing this morning. Upon arriving home after being gone all day, there is still no ETA from what Live Chat has told me. Before this happened my payments were getting later and later in the day. Now there is no payment at all. I have been with SL for 7 yrs and even brought my RL into SL so we could have fun together. This is upsetting to say the least. Why are they spending money on trying to upgrade a system and provide new avatars for new people when they cannot seem to handle what is already going on? This is ridiculous!

Link to post
Share on other sites

As of 9:00pm SLT, it looks like stipends begain going out again. It is 9:41pm and my premium accounts that start with "T" just got their stipends. So all is well in the land of SL. And hopefully for everyone, not just me. :matte-motes-smile:

Thank you Lindens for working on this all day long! I noticed another set of rolling restarts, so I know you all have had your work cut out for you today.

Thanks again!  *Off to go shopping for my guy*

 

 

Link to post
Share on other sites
You are about to reply to a thread that has been inactive for 2511 days.

Please take a moment to consider if this thread is worth bumping.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...