Jump to content
  • 0
Sign in to follow this  
Sakaro Sawson

'Ghosting' being able to see right thru you.

Question

  • 0

Could be a graphics preference setting.   If you have Hardware Skinning turned on, you can sometimes get strange results on how avatars appear.  Wiki article below tells you how to turn it off.

--Cinn

http://wiki.secondlife.com/wiki/Fixing_avatar_appearance

Fixing avatar appearance

From Second Life Wiki

Second Life Wiki > Knowledge Base > Fixing avatar appearance
Jump to: navigation, search

Template:Needs Translation/de Template:Needs Translation/es Template:Needs Translation/el Template:Needs Translation/fr Template:Needs Translation/he Template:Needs Translation/it Template:Needs Translation/ja Template:Needs Translation/ko Template:Needs Translation/nl Template:Needs Translation/hu Template:Needs Translation/no Template:Needs Translation/da Template:Needs Translation/sv Template:Needs Translation/tr Template:Needs Translation/pl Template:Needs Translation/pt Template:Needs Translation/ru Template:Needs Translation/uk Template:Needs Translation/zh-Hans Template:Needs Translation/zh-Hant

 


If not intentional (because Second Life avatars allow for a vast range of customization), this issue typically makes your avatar appear black or in otherwise bizarre colors. It may also show spikes, bumps, and other unsightly protrusions coming out of your body. For example, this guy's head is missing and his clothes are black. That can't be good:

320px-Glitched_black_avatar.jpg

First, check your graphics card to make sure it's supported and the drivers are up-to-date. Learn more.

Also, move the Second Life Viewer onto your primary monitor, or change your primary monitor in your computer's display control panel. Sometimes having the Viewer on your secondary monitor can mess up graphics.

If the problem still persists:

  1. Go to Edit > Preferences.
  2. Click Graphics tab and check Custom to show additional options.
  3. Uncheck Hardware Skinning.
    640px-Hardware_Skinning_off.png
  4. Click OK" button to confirm, and see if that resolves the issue. You may also need to restart the Viewer.

Why, you're looking a lot better, Mister!

320px-Glitched_black_avatar_FIXED.jpg

If there are still glitches on your avatar, try rebaking textures.

Share this post


Link to post
Share on other sites

19 answers to this question

Recommended Posts

  • 0

Could be a graphics preference setting.   If you have Hardware Skinning turned on, you can sometimes get strange results on how avatars appear.  Wiki article below tells you how to turn it off.

--Cinn

http://wiki.secondlife.com/wiki/Fixing_avatar_appearance

Fixing avatar appearance

From Second Life Wiki

Second Life Wiki > Knowledge Base > Fixing avatar appearance
Jump to: navigation, search

Template:Needs Translation/de Template:Needs Translation/es Template:Needs Translation/el Template:Needs Translation/fr Template:Needs Translation/he Template:Needs Translation/it Template:Needs Translation/ja Template:Needs Translation/ko Template:Needs Translation/nl Template:Needs Translation/hu Template:Needs Translation/no Template:Needs Translation/da Template:Needs Translation/sv Template:Needs Translation/tr Template:Needs Translation/pl Template:Needs Translation/pt Template:Needs Translation/ru Template:Needs Translation/uk Template:Needs Translation/zh-Hans Template:Needs Translation/zh-Hant

 


If not intentional (because Second Life avatars allow for a vast range of customization), this issue typically makes your avatar appear black or in otherwise bizarre colors. It may also show spikes, bumps, and other unsightly protrusions coming out of your body. For example, this guy's head is missing and his clothes are black. That can't be good:

320px-Glitched_black_avatar.jpg

First, check your graphics card to make sure it's supported and the drivers are up-to-date. Learn more.

Also, move the Second Life Viewer onto your primary monitor, or change your primary monitor in your computer's display control panel. Sometimes having the Viewer on your secondary monitor can mess up graphics.

If the problem still persists:

  1. Go to Edit > Preferences.
  2. Click Graphics tab and check Custom to show additional options.
  3. Uncheck Hardware Skinning.
    640px-Hardware_Skinning_off.png
  4. Click OK" button to confirm, and see if that resolves the issue. You may also need to restart the Viewer.

Why, you're looking a lot better, Mister!

320px-Glitched_black_avatar_FIXED.jpg

If there are still glitches on your avatar, try rebaking textures.

Share this post


Link to post
Share on other sites
  • 0

Hello Sakaro, try restoring to default settings without reinstalling Second Life, move all of your existing settings files to a different, temporary directory. Next time Second Life starts, it will create a new, default set of settings files, see User Settings

Before you log in, Clear the Cache from Outside Second Life You can check the Disk Cache location from the login screen Edit > Preferences > Network.

Log into Region Pooley or Aqua, see Changing your login location

If you still have this problem, please let us know your computer specs (How do I find my system information?) including the Graphics Card driver version.

This has also been reported by other Residents on pJIRA (ATI) avatar appears semi transparent in latest (1.23.4) viewer

Your computer specs, comments, screenshot and vote will give useful information to the Developers.

As Q Linden says on this Blog post Taking technical feedback from Residents

How the bug report is handled

After submitting an issue, you might want to point it out to some friends. People can vote for issues they care about. Linden Lab uses vote count to help point out the issues we should pay the most attention to. Vote count is not the only measure, of course, but all things being equal, an issue with more votes will get attention sooner.

pJIRA is a tool for residents to file new feature requests as well as bug reports (The "P" stands for Public.) An overview and common questions about pJIRA can be found in the Creating bug reports and feature requests in the Public Issue Tracker

How do I log in to the Tracker?

  • Visit https://jira.secondlife.com and click the 'Log In' link on the top right of the page
  • On the login page, enter your Second Life username (Firstname Lastname) and password
  • Like 1

Share this post


Link to post
Share on other sites
  • 0

I think I may have found the answer. While the transparency issue isn't fixed, it may be because both my computers have ATI graphics cards

I also tried to uninstall and reinstall an alternate viewer (as seen as below) and get the exact same problems.

Think I could install a previous version of SL? would that fix these problems?

 

Snowglobe 1.2.4 (3007) Nov 18 2009 12:11:13 (Snowglobe Release)
Release Notes

 

Built with MSVC version 1400

 

CPU: Intel Core 2 Series Processor (1997 MHz)
Memory: 2047 MB
OS Version: Professional  (Build 7600)
Graphics Card Vendor: ATI Technologies Inc.
Graphics Card: ATI Mobility Radeon X1400
Windows Graphics Driver Version: 7.14.0010.0630
OpenGL Version: 2.1.8304 Release

 

libcurl Version: libcurl/7.19.6-CVS OpenSSL/0.9.8j c-ares/1.6.0
J2C Decoder Version: KDU
Audio Driver Version: FMOD version 3.750000
Qt Webkit Version: 4.5.2

 

main computer: (manualy filled in to give you an Idea)

Second life version (latest release)

CPU: Intel Quad Core Series Processor (2399 MHz)
Memory: 8096 MB
OS Version: Home (Build 7600)
Graphics Card Vendor: ATI Technologies Inc.
Graphics Card: ATI Radeon 3600 series
Windows Graphics Driver Version: latest version
OpenGL Version: (unknown)

Share this post


Link to post
Share on other sites
  • 0

Do you see this semi-transparency with both computers that you use ? Are you using the recommended Graphics settings, with Hardware Skinning unchecked ?

The latest version of the ATI Catalyst 10.1 was released on 1/27/2010 OpenGL Version: 3.2.9252. ATI do not seem to be providing drivers for the ATI Mobility Radeon X1400.


System Requirements

Your computer must meet these REQUIREMENTS, or you may not be able to successfully participate in Second Life.

Share this post


Link to post
Share on other sites
  • 0

Yes I see semi-transparency on both computers, both have ATI graphics. The main computer Graphics are up-to-date.

 

Second Life 1.23.5 (136262) Oct 14 2009 12:08:26 (Second Life Release)
Release Notes

 

Built with MSVC version 1400

 

CPU: Intel Core 2 Series Processor (2394 MHz)
Memory: 8126 MB
OS Version: Professional  (Build 7600)
Graphics Card Vendor: ATI Technologies Inc.
Graphics Card: ATI Radeon HD 3600 Series 
Windows Graphics Driver Version:
OpenGL Version: 3.2.9252 Compatibility Profile Context

 

libcurl Version: libcurl/7.18.1 OpenSSL/0.9.8j zlib/1.2.3
J2C Decoder Version: KDU
Audio Driver Version: FMOD version 3.740000
LLMozLib Version: - 2.01.30509 (Mozilla GRE version 1.8.1.21_0000000000)

 

There's my main computers about stats.taken from the about SL tab on the launcher. they were still ghosting, I've reset to defaults, I've uninstalled and reinstalled, Also tried using Snowglobe as an alternate viewer and still the samething happens.

Share this post


Link to post
Share on other sites
  • 0

Hey Sakaro,

I have had the same problem with old viewer. The reason for my problem was my Catalyst A.I. setting on catalyst.

If you go to Catalyst Control Center you will find A.I under 3D... if i tweak the slider anything other than Standart i get the same problem. Please check if it is on Standart for you if not maybe you should try tweaking the setting a bit. Such as disabling it...

 

Hope it helps i am almost sure it is A.I. setting of Catalyst as i had the same problem.

Share this post


Link to post
Share on other sites
  • 0

I get the same on ATI Radeon drivers 10.2 on a 4870 X2 running latest  Emerald viewer.. I noticed if I play with the Catalyst video  enhancements it clears .. so I am currently set as

Smooth Vision -  Anti Aliasing : I have set to 4X with Filter set to Edge Detect (use  app settings off)

Smooth Vision - Anistropic Filtering set to 16X  (use app settings off)

Catalyst AI - Disabled

Mipmap Detail  level - High Quality

Wait for Vertical Refresh - allways off

Adaptive  AA : Disabled

OpenGL settings - Triple Buffer off

The key  seems to be Adaptive AA set to Disabled... when you change a catalyst  setting remember to restart SL

Also noticed if Catalyst AI is on  and set to Advanced that sculpties dont rez properly .. so I disable  Catalyst AI as well

Share this post


Link to post
Share on other sites
  • 0

while my issue has cleared up, on both laptop and desktop both running different Cards and drivers, this issue is resolved for me. no more seeing thru you when I try to sell furniture, or 'practicing' on the furniture that I sell. *giggles*. For all we know it was a quiet fix from SL... or ATI but... my Moble ATI hasn't had any updates in years.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...