Jump to content
  • 0
Sign in to follow this  
SuperMikey

Can't hear teleportation sound effect or sound notice when an IM arrives

Question

  • 0

Open Preferences >> Move & View >> Movement and look at Play sound effect when teleporting. You may have UNclicked that feature for some reason. 

Then, in Preferences >> Chat >> Notifications, look for When receiving Instant Messages ... . If you have checked "Never", then you won't ever hear the ding of an incoming IM.

The other good possibility is that you have disabled those two sounds in Preferences >> Sound & Media, in one of the UI Sounds tabs. Ah, never mind.  You did that already.  :smileywink:

  • Like 3

Share this post


Link to post
Share on other sites

3 answers to this question

Recommended Posts

  • 0

Open Preferences >> Move & View >> Movement and look at Play sound effect when teleporting. You may have UNclicked that feature for some reason. 

Then, in Preferences >> Chat >> Notifications, look for When receiving Instant Messages ... . If you have checked "Never", then you won't ever hear the ding of an incoming IM.

The other good possibility is that you have disabled those two sounds in Preferences >> Sound & Media, in one of the UI Sounds tabs. Ah, never mind.  You did that already.  :smileywink:

  • Like 3

Share this post


Link to post
Share on other sites
  • 0

Hmmm.. I don't either, then. I assume that you checked the obvious UI Sounds slider in your sound control panel first, right?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...