Jump to content
  • 0
Sign in to follow this  
SuperMikey

Camera control Issues

Question

  • 0

Hiya SuperMikey,

This happens sometimes. Try typing Esc or Esc+Shift a few times, or type Ctrl+9.

If that doesn't work, try:

  1. Advanced->Show Debug Settings, type CameraOffsetRearview, click Reset to Default
  2. Advanced->Show Debug Settings, type FocusOffsetRearview, click Reset to default

If the Advanced Menu isn't showing, type Ctrl+Alt+D.

Good luck!

  • Like 1

Share this post


Link to post
Share on other sites

2 answers to this question

Recommended Posts

  • 0

Hiya SuperMikey,

This happens sometimes. Try typing Esc or Esc+Shift a few times, or type Ctrl+9.

If that doesn't work, try:

  1. Advanced->Show Debug Settings, type CameraOffsetRearview, click Reset to Default
  2. Advanced->Show Debug Settings, type FocusOffsetRearview, click Reset to default

If the Advanced Menu isn't showing, type Ctrl+Alt+D.

Good luck!

  • Like 1

Share this post


Link to post
Share on other sites
  • 0

Put your mouse on yourself and do ctrl and shift then use your mouse wheel to move the view back up.

After that you can click on your back and hold down the ctrl only and use your mouse wheel to get a better pitch.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...