Jump to content

search and destination stopped working over the last few days?


You are about to reply to a thread that has been inactive for 2963 days.

Please take a moment to consider if this thread is worth bumping.

Recommended Posts

 

So i posted this on answers, but the format confused me, and when i got a reply, it dissapeared? so i'm trying the forum in the hopes of an answer....

so...

over the last 4 or 5 days, the inworld search and destination guide is greyed out and not functioning.

I use firestorm and so have also checked in the official viewer where the same problem is happening.

my preferences are set to enable cookies, javascript ans plug-ins,

i have tried both the built in browser, and my own.

I can't even teleport via market place or destination guide on my browser any more, which i also could previously. I can however purchase and have items delivered via market place so the connection is clearly there?

My firewall is set to allow both firestorm and sl viewer application and plug ins. i've tried increasing the bandwidth (just in case?)

i've tried clearing the cache. 

i also checked the grid blog but there doesn't seem to be anything interfering there.

Basically, i'm stuck in my house and suddenly can't visit anywhere via any method.

 

please help if you can...is this an sl problem that others are having or something else. It seems odd as nothing has changed in my settings except that these important features just stopped working. 

yours hopefully...trapped thalia 

 

(just on a side note, my linden home control panel also stopped funtioning a couple of weeks ago, and still doesn't work. It says it can't connect with the house?? )

 

update 1

ok, so i also checked the rlv in prefernces, whick is not enables, i also tried enabling it for good measure. i can get the search in my browser but can't tp from it. i CAN tp from my own landmarks...but still can't go anywhere different or of interest. ctl =m brings the map up inworld and is working ok. (update re: my vanishing reply on answers)

Link to comment
Share on other sites

i'll look, now, but nothing else so far is working, i even turned off firewall temporarilly, no dice! the same thing happens in the sl viewer too so i don't think it's a firestorm problem? seems to be a problem directly connecting to the program. i.e home control panel not connecting, cant tp via browser destinsations anymore...

Link to comment
Share on other sites

I'm going to suggest Firestorm Support.

This is the URI for the group.  You should be able to post this in chat and click to open the group profile.

Giving you this here because you said your Search is not working.

Someone else may post something here but this time of night the Forum tends to slow down.

secondlife:///app/group/3a1be8d4-01f3-bc1a-2703-442f0cc8f2dd/about

Link to comment
Share on other sites

You are about to reply to a thread that has been inactive for 2963 days.

Please take a moment to consider if this thread is worth bumping.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...