Jump to content
  • 0
Sign in to follow this  
Evangeline Hunniton

Weird fuzzy texture area under breast....HELP!!!

Question

  • 0

Hi Evangeline!

Are you by chance using the Emerald viewer with the breast enhancer activated? That has been known to cause some weird effects but usually holes in the avatar and spikes rather than what you describe.

Have your tried resetting your avatar?

ctrl+alt+D to show the Advanced Menu if not already on view.

Select Advanced>Character>Character Tests>Test Female.

Be sure to remove all clothes, hair and attachments such as AO's etc when doing this as it returns you to newbie status. Then wear your normal shape, skin, clothes, attachments etc.

Nyll

Share this post


Link to post
Share on other sites

20 answers to this question

Recommended Posts

  • 0

Hi Evangeline!

Are you by chance using the Emerald viewer with the breast enhancer activated? That has been known to cause some weird effects but usually holes in the avatar and spikes rather than what you describe.

Have your tried resetting your avatar?

ctrl+alt+D to show the Advanced Menu if not already on view.

Select Advanced>Character>Character Tests>Test Female.

Be sure to remove all clothes, hair and attachments such as AO's etc when doing this as it returns you to newbie status. Then wear your normal shape, skin, clothes, attachments etc.

Nyll

Share this post


Link to post
Share on other sites
  • 0

One thing i have just noticed in trying to see causes for this...when i TP into a new area i look fine.  It is not until i move that the face and chest area seem to lose some of their resolution. If i sit and stand up i am back to normal. As soon as i move again the same fuzziness appears.  The lack of resolution in these areas is slight, but enough for me to notice and for other when i point it out. I know what i am supposed to look like. Do all the SL settings have to do only with what I see or with what others see as well...because others do see this.

Share this post


Link to post
Share on other sites
  • 0

Have you tried going to one of the inworld help areas, last year my avatar kept going totally red from the waist up, at first it corrected itself then became permanent, friends could see it and since I was only a few months old I called on my more experienced friend who had introduced me to SL, he took me to a help island and they asked if I had updated my Nvidia video drivers, I had. I rolled them back and lo and behold problem fixed. Whilst I'm not suggesting its your video drivers (unless you updated them and then developed this problem) it's always worth visiting a help island where someone can actually see your problem.

Share this post


Link to post
Share on other sites
  • 0

Hi Evangeline,

Just as a thought... I see that you've mentioned the viewers, rebaking, changing skin/shape, etc.  I've had a similar issue with my skin, but it kept showing random black bars.  I had to keep relogging and rebaking and it finally went back to normal oddly after much frustration.  While on the other hand, I had an issue with my SL eyes... no matter how much rebaking I tried to do, I had to buy another set and I was fine.  A few months later I tried the old set again and it worked.  One of my friends had to result to buying another skin because of the same some sort of sl glitch.

There's a great possibility that it's some random/odd SL glitch and it may involve getting a new skin (hopefully not, fingers crossed).  Have you tried adjusting the environment settings (i.e. sunrise, midday, sunset, midnight)?  Also, are you wearing a facelight?  Sometimes it can make you look dark/muddy if you're around others that have their's set to a blinding radius or they could have one on and are standing too close to you.  Another suggestion, have you noticed if you happen to be in a spot that has their prims (floor/wall/vendor) set to illuminate the area with light as well?

I hope that you're able to get this resolved soon and effectively!  Have a great weekend! 

Share this post


Link to post
Share on other sites
  • 0

Hi Evangeline!

Have you tried uninstalling and reinstalling Second Life? Follow the procedure here as a simple uninstall/reinstall is not sufficient. You have to delete the temporary files (such as cache) and settings files as indicated.

http://wiki.secondlife.com/wiki/How_do_I_fully_uninstall_and_reinstall_Second_Life%3F

Have you tried a third party viewer such as Emerald to see if the effect is duplicated on that viewer too?

I know you sent me pics. I should be inworld later to look at them but I have never seen what you describe before.

Nyll

Share this post


Link to post
Share on other sites
  • 0

I have been having issues with my skins for the last week or so. When I log in, my skin takes on the texture of whatever is closest to me (house siding or a nice chair pattern doesn't look as good as a normal skin). It happens on both my laptop and my reg pc. Even changing skins doesn't help.  I have to rebake about 10 tmes for it to correct. So based on trying the two different computers and several different types of skins, I would have to say it is an SL glitch. Going to another sim to log in didn't correct the problem either .

Share this post


Link to post
Share on other sites
  • 0

It could simply be a corrupted texture cache. You'd be surprised how many strange issues are cured by clearing your cache. (Don't confuse this with sl's web cache!).

Share this post


Link to post
Share on other sites
  • 0

Again, thanks to everyone who is trying to help me.  I continue to look normal when TPing from once place to another upon arrival. But as soon as i move the face/ribcage issues reappears. This happe when i am wearing nothing but my skin and shape...No AOs, clothing, hair, face lights, huds...nothing worn.  I have tired various skins and shapes and it happens with those too,  so i dont think a new skin is the answer. And again, everyone see the issue...not just me on my PC screen.  I do find it interesting that RAine had a graphics card issue that transfered into how others viewed her in SL. I wouldnt think your own card would affect how  otheres saw you inworld. I have not made any changes to my card setting however.  I will give help island a try. I tried the Emerald viewer and have the same issue when using it. I have not tried an SL reinstall yet...a little scary to me.  Moj's issues sound similar to mine. Mick,  what is the process to clear texture cache?  Thanks sooooooo much everyone!

eva

Share this post


Link to post
Share on other sites
  • 0

Hello Evangeline, try the suggestions in this article in Second Life Wiki Knowledge Base article Fixing avatar appearance.

Also, move the Second Life Viewer onto your primary monitor, or change your primary monitor in your computer's display control panel. Sometimes having the Viewer on your secondary monitor can mess up graphics.

If the problem still persists:

  1. Go to Edit > Preferences.
  2. Click Graphics tab and check Custom to show additional options.
  3. Uncheck Hardware Skinning.
  4. Click OK" button to confirm, and see if that resolves the issue. You may also need to restart the Viewer.

Right click on your Avatar and select Detach All

Access and wear a default avatar

Step 1: Display Advanced menu

The Advanced menu contains useful but entirely optional settings for Second Life Residents. See this article for details on how to make the Advanced menu appear.

Step 2: Choose Test Male or Test Female

  1. Go to Advanced > Character > Character Tests.
  2. Choose either Test Male or Test Female.

 

Close the Viewer and shutdown your computer.

Before you log into Second Life Clear the Cache from Outside Second Life You can check the Disk Cache location from the login screen Edit > Preferences > Network.

Try unplugging your modems and routers for a full minute, then plug them back in and log into Second Life.

Log into Region Pooley or Aqua, see Changing your login location and let your Inventory fully load.

While you are still at Pooley or Aqua, wear your usual clothes, attachments and HUDs.

See Reducing lag

  • Make sure your computer meets all of the Minimum System Requirements. It's best to exceed them in order to prevent bottlenecks, since the minimum system requirements are the minimum hardware required to run Second Life at all. A slower processor, older video card, or low memory can contribute to low framerates.
  • Make sure you have the latest drivers for your video card.
  • Take a look at the graphics settings in the Preferences window if you haven't already. Try moving the Quality and Performance slider to Low.
  • Check to see if your hard drive light is showing a lot of activity. If it is, then your system may be running low on memory and using hard drive swap space instead, which is significantly slower.

Hope some of these suggestions help

Share this post


Link to post
Share on other sites
  • 0

You don't have to be online initially to clear your cache.

Open SL to login screen.

Select Edit>Preferences>Network Tab>Click Clear Cache button.

Close down SL then open again and log in.

Your inventory will take a little while to load. Clicking the recent items tab soon as you log in will get the inventory to start loading quicker than just waiting.

I looked at the photos you sent me. Looks like you're partially derezzing then rezzing fully again but why certain parts every time I have no idea. Perhaps it is a cache issue. Perhaps it's your graphics card.

Nyll

 

Message was edited by: Nyll BergbahnI see Ellla has just provided more things to try. Good luck!

Share this post


Link to post
Share on other sites
  • 0

thanks ella and nyll...i will give these a try. i did clear my cache to no avail.  I agree, nyll, that i do seems to be rezzing and de-rezzing in these areas. I am still unclear how an issue with MY graphics card would affect how others view me in SL since they see this too. Can a PCs graphic card affect your appearance to everyone else in SL?

eva

Share this post


Link to post
Share on other sites
  • 0

Your graphics card combines the textures from all your clothing/skin layers and uploads a combined, "Baked" image to the Region server. This baked image is downloaded to other Avatars to be decoded by their graphics card and displayed on their screen. If there's your image in their Cache, this can be used until the new baked image is downloaded.

EDIT: Sindy Tsure posted a great link to the offical article

Re: Why I appears always to everyone with wrong clothes, or as a cloud or gray?
..
edit: also, if you want to get your geek on, the process that's notworking for you is called 'baking'. Kelley Linden wrote up a goodarticle a few years back on how that process all works: https://blogs.secondlife.com/community/features/blog/2006/09/18/getting-technical-baked-avatar-textures.
  • Like 1

Share this post


Link to post
Share on other sites
  • 0

My thoughts exactly, perhaps her AO poses are poorly animated and cause more stretch or bend at the abdomen/chest joint than is good for appearances.

Share this post


Link to post
Share on other sites
  • 0

You wouldn't have an AO that "breathes" heavily or gives a strongly curved spine, would you? Because the area between the chest and stomach is the border between two parts of the avatar mesh that are linked to different parts of the avatar skeleton, and the textures here are subject to extreme stretching and deformation in some poses. That will give a blurred appearance. Do you also see this problem in straight spine poses, like the edit appearance one?

  • Like 1

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...