Jump to content
  • 0
Sign in to follow this  
philpaul

Market place web page not showing pics

Question

11 answers to this question

Recommended Posts

  • 0

Tried on different browsers all have the same issue

even tried turning off a adblocker but seems it  has nothing to do with it :)

Share this post


Link to post
Share on other sites
  • 0

Same issue here - can't see pictures on the MP.  Filed a Support Ticket.  Probably a good idea for others to file them as well so that the Commerce Team realizes it is affecting numerous people.

Share this post


Link to post
Share on other sites
  • 0

Yeah I am too :/... At least I know it's not just me now though, I was seriously worried I had some computer ending virus or something, relieved to see that's not the case.

Share this post


Link to post
Share on other sites
  • 0

Just discovered this problem, it's  same here in the UK a day later, with all browsers returning nothing but text. Wondering when the commerce team are going to start banging on some things and get it fixed.

Also wondering why someone on the forum team decided to move this thread to the 'Answered section' - totally inappropriate!

 

^L^

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...