Jump to content
  • 0

everything becomes very laggy if I get close to another Avi.


Uri Morpork
 Share

You are about to reply to a thread that has been inactive for 2686 days.

Please take a moment to consider if this thread is worth bumping.

2 answers to this question

Recommended Posts

  • 0

When you ask a tech question include information about your computer and viewer. If the viewer will at least show the login screen, get the info from the viewer's Help-About... and paste that into your post with your question. Help->About... provides all the version numbers we need.  To add your info to an existing question use OPTIONS->EDIT. It’s in the upper right of your post.

It also helps to know if you are using a laptop or a desktop and a wired or wireless connection.

Without that information all we can do is guess. That means you have to try all our bad guesses and eliminate them one by one. This is easier for all of us, if you give us good information to start with.

--------

To troubleshoot the problem, as suggseted, turn your Preferences->Graphics to LOW. This reduces the rendering load to the minimum possible. Also reduce the level of Avatar Detail. Turn the Draw Distance down to 128m or less.

If this ONLY reduces the problem, you'll know the problem is within the render capabilities of your computer.

If the problem is resolved, you'll know that your computer is capable of the minums for running SL. The next step is to find out where its limits are. You can click the ADVANCED button and begin turning up the render level of various features. Start with Shaders and begin chcking them to enable. You can use Ctrl-Shift-1 to open the viewer stats to see how changes are affecting your viewer's performance. That key-command is a toggle, so press again to close the stats.

Once you start to see a setting slow your performance, back that setting off a little and move on to the next one. Even with low capability computers you can have many of the settings turned up to high values and still have good performance.

This is really a matter of experiementing because computers are so varied and combinations of equipement have significant and unique effects on the viewer. So, experiement to find the best settings for you.

Also, turn down your Max Bandwith in Perfences->Setup. It should never be above 1,500+/-. At 1,900 problems start for most people. If you have ANY lost packets (the viewer stats will show lost packets) reduce this setting.

-------

PS: 

Check that your computer meets the System Requirements | Second Life.

Link to comment
Share on other sites

You are about to reply to a thread that has been inactive for 2686 days.

Please take a moment to consider if this thread is worth bumping.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...