Jump to content
  • 0
Sign in to follow this  
Maxim Krutschek

SLurl in browser isn't working anymore.

Question

6 answers to this question

Recommended Posts

  • 0

Well firefox just updated itself with the new release. That is probably what broke it. So it is worth a try to conduct the old reinstall viewers thing. But I bet you will have to reinstall the LL viewer if that doesn't work.

Share this post


Link to post
Share on other sites
  • 0

Your firefox application link is pointing at the wrong thing. You probably updated firefox recently, which is known to lose links sometimes.

Go to tools->options->applications

In the list will be an entry on the left for "secondlife". On the right is the thing firefox wants to do when it sees slurls.

Make it point to Emerald (usually C:\Program Files\Greenlife Emerald Viewer\Emerald.exe).

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...