Jump to content

Items gone Since ive been on a break


You are about to reply to a thread that has been inactive for 2481 days.

Please take a moment to consider if this thread is worth bumping.

Recommended Posts

So ive been away from second life for prob close to a year if not more . and i just wanted to check it out again but ive looked al over but im unable to find any of the items i purchased when i did use it . does accounts gett wiped after a while ?

Link to post
Share on other sites

actually it more and more seems like the enitre account has been wiped all together . i see none of my friends or bookmarks ect collected . its just all gone . i used to have loads of friends and tons of outfits and huge bull/werewolf avatars and dragons i spend some serious lindens on to gett . 

Link to post
Share on other sites

You should "clear your cache"  and then relog..if you have not done so already. If your inventory starts loading when you relog..  you are in business again . Also you may need to upload a new version of your old viewer.

Link to post
Share on other sites

i remember using whatever version was the newest of firestorm at the time . and i never canceled anything . i simply just dident login anymore .i found a guide that showed me how to delete a bunch of files but i logged in to the same inventory wich i assume is the new standard one with gamer girl gamer boy ect 

 

the clear cache option does make it dedownload it all .. but my stuff is not there . it all looks like a pretty standard 2000 item loadout that everyone would start with

Link to post
Share on other sites

"i found a guide that showed me how to delete a bunch of files" ?     not sure why you mentioned this?

Also make sure you look inside every folder in your inventory.......in case it  got accidently hidden inside a different folder.

Also try clearing cache and then logging into to a different region/sim than you normally  log in at.

The only other alternative is to submit a support ticket to the Lindens to see if they can restore your missing items.

Good luck :)

Link to post
Share on other sites

i ment the manual way of clearing the cache . i went straight to the folder and manually deleted it all .. but i did the settings route too . and it did fetch my inventory . but my items dident come with it . and my character looks like i just registered

Link to post
Share on other sites

Are you using Firestorm again or the Official Viewer?

If you have NOT tried the Official Viewer then you need to do that first before going any further.  There are known instances of Inventory not loading in Firestorm.  There are also other things that can affect both Viewers, mainly connectivity issues, which are covered in the FS Wiki.

http://wiki.phoenixviewer.com/fs_missing_inventory

http://wiki.secondlife.com/wiki/Inventory_loss

Link to post
Share on other sites


Casmire Gearz wrote:

long story short . i found my stuff.  logged in with a username rather than an email . i guess you can register 2 names or something under 1 mail and it got me the wrong one . either way its done with

wOOt

Link to post
Share on other sites
You are about to reply to a thread that has been inactive for 2481 days.

Please take a moment to consider if this thread is worth bumping.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...