Jump to content

I can't figure this out. I think my account is corrupted.


You are about to reply to a thread that has been inactive for 3626 days.

Please take a moment to consider if this thread is worth bumping.

Recommended Posts

wtf.pngMy alternate account works fine to start with.

 

This name for some reason is giving me issues. Logging in seems to be okay but it gives me the requesting regional capabilities 1 through 3 attempts while it is logging in. I have no groups, my friends aren't loading and my avatar isn't loading fully. I don't know what to do to fix this, I've done several clean reinstalls, even restored my computer but nothing is working. Can someone please help me?

Link to comment
Share on other sites


Mordred Leodhais wrote:

My alternate account works fine to start with.

 

This name for some reason is giving me issues. Logging in seems to be okay but it gives me the requesting regional capabilities 1 through 3 attempts while it is logging in. I have no groups, my friends aren't loading and my avatar isn't loading fully. I don't know what to do to fix this, I've done several clean reinstalls, even restored my computer but nothing is working. Can someone please help me?

Have you tried logging in at a different region? Each "requesting region capabilities" request reduces the amount of information the viewer tries to get from the simulator, and after the first  one things like what you're seeing will happen. It may be limited to your home/last region if other accounts are fine.

Link to comment
Share on other sites

Yep, if you suddenly get problems where there was none always always always always ALWAYS suspect sl first and you last. TP or log in at different regions to see if it fixes itself before going through the pain of clean instals and comp restores.

I had similar problems on a sick region ages ago, since then I suspect sl first, my viewer second....ALWAYS.

 

Hope you fix it.

Just in case you didn`t know, you can click on a destination at the log in screen and you will be logged in there.

EDIT...oh we posted at same time :matte-motes-big-grin:

Link to comment
Share on other sites

You are about to reply to a thread that has been inactive for 3626 days.

Please take a moment to consider if this thread is worth bumping.

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...