Jump to content
  • 0
Sign in to follow this  
Flame Azalee

Strange graphics

Question

  • 0

Gp to edit/prefs/graphics, hit the custom tab

then the harware options tab and uncheck enable Open GL vertex Buffer Objects

This will cure it (Usually happens with ATI Graphics cards)

 

HTH

 

Canis

Share this post


Link to post
Share on other sites

6 answers to this question

Recommended Posts

  • 0

Gp to edit/prefs/graphics, hit the custom tab

then the harware options tab and uncheck enable Open GL vertex Buffer Objects

This will cure it (Usually happens with ATI Graphics cards)

 

HTH

 

Canis

Share this post


Link to post
Share on other sites
  • 0

The fix for this problem is to update the drivers for your card, Flame.  I had the same card & same triangle problem.  Downloading the drivers took care of it.

Share this post


Link to post
Share on other sites
  • 0

I had that problem too. My Notebook was so new that it's graphics GPU table wasn't supported in the viewer.

I had to do 2 things:

1.  Install the latest 1.23.5 ( June release, but maybe they have a newer 1.23.5 now with the latest GPU tables. ).

2.  Install the latest video driver.

And it was solved. Unfortunate SL is always very behind on hardware

Regards, Linda

Share this post


Link to post
Share on other sites
  • 0

Oh wow! It was that simple! Thank you so much Canis, and also the others who replied. I unchecked the box and now I have no problems with those weird triangles and I can enjoy SL again.

As I wrote, I had already installed the latest graphics drivers but that didn't help. I had also called Toshiba twice and spent a couple of hours on the phone with tech support but they were unable to help me. I wish I had come to you guys first! I would have saved time and stress (plus I have no idea what the guys from tech support had me download onto my computer but none of it worked and I hope it hasn't ruined anything...)

Thanks once again!

Out of curiosity, what does unchecking that box do? (Other than solve my graphics problem that is!)

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...