Jump to content
  • 0
Sign in to follow this  
Elena Core

Crashing when taking pictures

Question

  • 0

I'm not sure why it's happening but I know someone that used to run SL fine with no problems and used to take photos all the time. Since an upgrade on the Windows Service pack it's crashing nearly every time they take photos. I'm not sure what it is other than annoying and possibly an issue with a service pack.

Share this post


Link to post
Share on other sites

10 answers to this question

Recommended Posts

  • 0

I'm not sure why it's happening but I know someone that used to run SL fine with no problems and used to take photos all the time. Since an upgrade on the Windows Service pack it's crashing nearly every time they take photos. I'm not sure what it is other than annoying and possibly an issue with a service pack.

Share this post


Link to post
Share on other sites
  • 0

Hello Elena, have you checked you have the latest Graphics Card drivers, see How do I get the latest drivers for my graphics card? Nvidia have recently released Version: 191.07 Release Date: 2009.10.05.

At what point when you "try to take a picture" do you crash ? Are you saving snapshot to your Inventory or Hard drive ? Do you have an Acer computer ?

Please add the extra information, so someone here can try and give you an answer

  • Like 1

Share this post


Link to post
Share on other sites
  • 0

I had this happen to me for a while and in the end I did a clean reinstal of the sl client and all was well after, well as far as the pics went I still fell off the various trees, rooves and whatnot that I was standing on to take said pictures but then hmm I suppose that was karma

Share this post


Link to post
Share on other sites
  • 0

Hey,

I have an Acer Extensa laptop with Intel Pentium dual-core with a Intel 965 Express Chipset.

I used to be able to upload images from my laptop to SL but now I can't. I have updated my drivers within the last couple months. Any idea why I'm having my issue?

Share this post


Link to post
Share on other sites
  • 0

Hello TwoSpirits, there's a known issue with Acer's eSecurity, see pJIRA issue Viewer crash (no error message) when attempting ANY asset upload


Mick Linden added a comment  - 31/Jul/08 05:25 PM      Asper above, it appears that Acer pre-installs a software suite called'Acer Empowering Technology' and one of the programs in this suite iscalled eSecurity. This is actually causing the issue. It encrypts thefile system is a certain way so the Second Life client can't access it. This feature has to be disabled if people want to upload anything with the Second Life client.

Please check with Acer to make sure you have the latest version of eSecurity, this usually fixes the issue.

If this is not the problem, please check that you are using Supported file types for upload

Let us know if this helps

  • Like 1

Share this post


Link to post
Share on other sites
  • 0

thanks for your help!!

Could be the issue with Acer; mine is an ACER Aspire desktop, M3641. Should I try the link Ella has given?

I crash when I ty to click  "Take snapshot"; if I choose "Save snapshot to disk", this menu will open. but crash when click the option "Save to disk"

 

Elena

Share this post


Link to post
Share on other sites
  • 0
Guest

the problem is a little program in acer laptop. You have to disinstall Acer Empowering Technology  the program that use the desktop bar.

In the italian forum about secondlife you can find the solution.

http://www.secondlifeitalia.com/community/viewtopic.php?f=4&t=2991

12 - Se il pc va in crash quando fate foto e/o caricate textures

 

Il problema delle foto sui portatili acer dipende da un programmino che si chiama Acer Empowering Technology e che ha questo aspetto:

 

 

Immagine

 

 

Al momento l'unico modo che ho trovato per risolvere il problema e' disinstallare quelle utility dal pannello di controllo --> installazione applicazioni

 

In ogni caso dovrebbbero essere sui dvd di ripristino per reinstallarle oppure le puoi scaricare dal sito.

 

Voglio ricordarvi che questo post può essere arricchito con segnalazioni e suggerimenti basta mandarmi un pm e forse riusciamo a raccogliere tutta la casistica di errori.

Share this post


Link to post
Share on other sites
  • 0

That was it!!

 

I deleted that Acer Empowering and now works perfectly fine

 

Thank you very much for all your help guys

 

Elena

Share this post


Link to post
Share on other sites
  • 0

Hello,

I got the same problem.

As Ella pointed just above it was eSecurity and some other components of that bundle that was causing the problem.

Just update or remove this stuff(I found it no use)

Hope it helps.

Edit:

LOL..I should have read all the posts before posting.Nevermind....

 

Ce message a été modifié par: Athena Chun

Share this post


Link to post
Share on other sites
  • 0

I have the same issue, but do not have an Acer computer.  I have an nVidia GeForce 540m graphics cards and can run SL in high or ultra high graphics with barely any lag (unless in highly populated areas).

However, when I take a pic often I crash.  I do save my pics to my computer, but the crashes seem to occur seconds after I press the button to take the pic.  To take 5 pics I will end up crashing about 8 times.  Frustrating for a blogger.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...