Jump to content
  • 0
Sign in to follow this  
SNAKE Topaz

Problem with lighting objects. Help Me!

Question

  • 0

Navigate to C:\Documents and Settings\(your username)\Application Data\SecondLife\user_settings and change the folder user_settings to user_settings1

Now next time you open the viewer, all default setting will be recreated.

Peace out

(not sure what the path is for a mac, but it will be simila

Share this post


Link to post
Share on other sites

2 answers to this question

Recommended Posts

  • 0

Navigate to C:\Documents and Settings\(your username)\Application Data\SecondLife\user_settings and change the folder user_settings to user_settings1

Now next time you open the viewer, all default setting will be recreated.

Peace out

(not sure what the path is for a mac, but it will be simila

Share this post


Link to post
Share on other sites
  • 0

    Thank you very much it really works!!

Thank you very very much for helping me. I don't know how to thank you for helping me to fix this problem

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...