Jump to content
  • 0
Sign in to follow this  
Christine Dartmouth

My Avatar is performing unwanted gesture

You are about to reply to a thread that has been inactive for 3938 days.

Please take a moment to consider if this thread is worth bumping.

Question

12 answers to this question

Recommended Posts

  • 0

HAHAHA, that's hilarious.

Go to your inventory, open the gestures folder, look for a gesture that is called "back" (ideally it'll be titled something like that) and deactivate it.  If you can't find it by looking, rightclick your gestures one at a time, select "open" then "preview" and do a process of elimination to find it.

This is a gesture, plain and simple... its merely the way its activately that makes it different "in the true sense".  Some gestures are activated by a trigger (ie you type in /back for it to work)... in this case though this "BACK DAT ASS UP" one is activated as you are painfully aware simply by typing 'back'.   If you want this gesture and its modifyable - just change the trigger to /back instead of back.

Hope that helps

 

Message was edited by Unklebob.Hotaling.  Reason: typo (unkle speels very goodly)

Share this post


Link to post
Share on other sites
  • 0

Wow.  The only thing I can think of is that it IS an active gesture.  It might be named something completely misleading, though.  Try going through all your active gestures and see if any of them have the appropriate chat trigger and phrase.

Or just maybe something has managed to hack your viewer.  If a careful search of your gestures doesn't turn anything up, try:

1.  Clearing cache

2.  A complete uninstall and reinstall of the viewer software.

Good luck!

  • Like 1

Share this post


Link to post
Share on other sites
  • 0

Yup, disable all of your active gestures first and see if it goes away. (In your inventory - find the gestures that are bold, and right-click and make them inactive) Then see if you still have the problem.  If it's gone, re-enable them one at a time until you find the offending one.


I'll bet that fixes it.

Share this post


Link to post
Share on other sites
  • 0

This also could be an attatchment listener that responds when you say "back". Make sure to unattach each prim piece of clothing and gui's  "huds". Reattatch them one at a time to make sure it isnt built into your clothes/prim or hud. Gl with this. I hope you fix it.

  • Like 1

Share this post


Link to post
Share on other sites
  • 0

Thanks Kalderi- that worked- found it- wasn't a usual gesture, and came in a freebie box- somehow became 'actve' even though I didn't activate it- but can now say back back back- without being obscene! :)) thanks so much for your help!

Share this post


Link to post
Share on other sites
  • 0

You were totally right Unklebob- and it wasn't at all funny when i was trying to buy something and kept doing that gesture!! lol- not my style at all!

But thankfully all fixed now and i can say BACK to my hearts content without fear of offending someone!

really appreciate your help!

Share this post


Link to post
Share on other sites
  • 0

I did check my gestures folder, but after getting all these replies from all you great ppl, I rechecked- and there it was- right down the bottom- with no / prefix- no wonder I was gesturing!!  It seems it came in a freebie box and becaue active automatically somehow- not something i would activate!

Thanks for the reply!

Share this post


Link to post
Share on other sites
You are about to reply to a thread that has been inactive for 3938 days.

Please take a moment to consider if this thread is worth bumping.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...