Jump to content
  • 0
Sign in to follow this  
Yannick Ragu

Is there a problem with ATI Radeon HD 4670 video card and SL

Question

6 answers to this question

Recommended Posts

  • 0

Hi, it's nothing to do with rebaking textures. What you must do is go to your viewer preferences, then graphics, then hardware options, then deselect "enable VBO"

 

no idea what the technical issue is here, but it worked for me with the same problem & the same graphics card.

Share this post


Link to post
Share on other sites
  • 0

Yannick, if you were seeing the same graphic distortions reported on this issue in pJIRA "Rendering glitches: triangle glitches, vertex tears, etc. on some ATI cards with VBO on please check for updates to your Graphics Card drivers, as suggested by BlckCobra Shikami.

Brad Linden added a comment  - 23/Sep/09 03:05 PM 

The word from ATI is that the Catalyst 9.9drivers have a fix specifically intended to solve these VBO relatedtriangle glitches.

Any comments on whether the updated drivers worked or didn't work for you would give useful information to the Developers.

pJIRA is a tool for residents to file new feature requests as well as bug reports (The "P" stands for Public.) An overview and common questions about pJIRA can be found in the Creating bug reports and feature requests in the Public Issue Tracker

How do I log in to the Tracker?

  • Visit https://jira.secondlife.com and click the 'Log In' link on the top right of the page
  • On the login page, enter your Second Life username (Firstname Lastname) and password.

Share this post


Link to post
Share on other sites
  • 0

Thanks for that Jira link.  I'm still having the same problem in the LL viewer and Emerald (and I can recreate it every time by camming around in a busy area), and disabling VBO helps at the cost of maybe 2 fps in performance, so it seems worth it.

Now, I did try to download new drivers from ATI, and not sure which version they were, but the moment I logged into SL the VBO bug went ballistic and was a hundred times worse than before.  So, if you ask me, don't update your ATI drivers as I don't think they fixed anything at all on their end.  Stick with the VBO toggle and save yourself a lot of headaches.

Share this post


Link to post
Share on other sites
  • 0

Janelle, please comment on the pJIRA issue "Rendering glitches: triangle glitches, vertex tears, etc. on some ATI cards with VBO on" and add your full System Information, see Debug Help - How do I find my system information? It will give useful information to the Developers.

The ATI Catalyst 9.9 was released on 9/11/2009 and is OpenGL Version: 2.1.8918

Thank you

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...