Jump to content
  • 0
Sign in to follow this  
Pippo Latoe

my head follows the mouse curser, help stop it !

Question

  • 1

Hello there!

I'm qouting Rolig here as she's handled this problem before:


Rolig Loon wrote:

Well, in the Firestorm viewer all you need to do is go to Preferences >>> Firestorm >>> Avatarand set both sliders for avatar head movement to Zero.

You can do the same thing in other viewers, but it's more work.  Open the Advanced menu (CTRL + Alt + D) and then Debug Settings.  Type YawFromMousePosition and set the value there to 0.0 to keep your head from moving left and right with the mouse.  Then typePitchFromMousePosition and do the same thing to keep your head from moving up and down

 


 

  • Like 3

Share this post


Link to post
Share on other sites

1 answer to this question

Recommended Posts

  • 1

Hello there!

I'm qouting Rolig here as she's handled this problem before:


Rolig Loon wrote:

Well, in the Firestorm viewer all you need to do is go to Preferences >>> Firestorm >>> Avatarand set both sliders for avatar head movement to Zero.

You can do the same thing in other viewers, but it's more work.  Open the Advanced menu (CTRL + Alt + D) and then Debug Settings.  Type YawFromMousePosition and set the value there to 0.0 to keep your head from moving left and right with the mouse.  Then typePitchFromMousePosition and do the same thing to keep your head from moving up and down

 


 

  • Like 3

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...