Jump to content
  • 0
Sign in to follow this  
vanceb

slideshow viewer won't display

You are about to reply to a thread that has been inactive for 2301 days.

Please take a moment to consider if this thread is worth bumping.

Question

  • 0

Have you tried resetting the scripts?

Usually these things come with a notecard and they can be very fickle, some need you to name your pictures in a certain way even. Make sure you read the notecard provided with the product, and if resetting the scripts doesn't work, I strongly suggest you contact the creator of the slideshow as he/she knows their product best.

As it stands we don't even know what slideshow viewer you're even using, so the help we can give is extremely limited.

  • Like 1

Share this post


Link to post
Share on other sites

1 answer to this question

Recommended Posts

  • 0

Have you tried resetting the scripts?

Usually these things come with a notecard and they can be very fickle, some need you to name your pictures in a certain way even. Make sure you read the notecard provided with the product, and if resetting the scripts doesn't work, I strongly suggest you contact the creator of the slideshow as he/she knows their product best.

As it stands we don't even know what slideshow viewer you're even using, so the help we can give is extremely limited.

  • Like 1

Share this post


Link to post
Share on other sites
You are about to reply to a thread that has been inactive for 2301 days.

Please take a moment to consider if this thread is worth bumping.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...