Jump to content

My Avatar shape is configured wrong and floats instead of walking


Gutech Aeon
 Share

You are about to reply to a thread that has been inactive for 3675 days.

Please take a moment to consider if this thread is worth bumping.

Recommended Posts

My avatar was altered testing the new avatar menu testing the robot and werewolf. Now, returing to a human it has its legs crammed into the chest, partial arms, no hands and floats. The avatar returns to normal human configurations only when in "Edit Apperance" mode.

 

Snapshot_001.jpg

 

:matte-motes-crying:

Link to comment
Share on other sites

Got it from an old bug I had posted, I reviewed after I had posted another in the return of my avatars configuration.

 

Snapshot 2_001.jpg

 

Hide

Permalink                                
Whirly Fizzle added a comment  - 14/Oct/13 4:14 AM 

Heya Gutech,

The location you gave has scripts disabled. Changing from some of the vehicle avatars back to a human will make your avatar look like it is floating in a lotus position type pose when you change from the vehicle avatar back to a human when scripts are disabled - ref BUG-448.

You have scripts set to group only but no land group is set for your parcel. Go to World -> About Land -> General tab Click the "Set" button next to the Group setting and choose which of your groups you would like to have your land set to. Alternatively, you can enable Run Scripts for Everyone under the Options tab.

See http://wiki.secondlife.com/wiki/About_Land for information on how to set the options under About Land.

 

 

 

 

Link to comment
Share on other sites

You are about to reply to a thread that has been inactive for 3675 days.

Please take a moment to consider if this thread is worth bumping.

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...