Sign in to follow this  
mobiusonemasterchief Infin

default linden water splash sound effect

Recommended Posts

no its not viewer related..

i tried  firestorm // singularity AND the default LL viewer .

None of them even the default viewer emulates it anymore.

i even tried the default *noob avatar  and nothing...

so its no avatar related either.

  so im thinking  its grid server  related .  no more splash sound ..

oh well  ...  it wont be missed lol

Share this post


Link to post
Share on other sites

No, the point is that it was never a default at all. Whatever you were hearing wasn't built-in to Second Life, but played by a script.

As Freya pointed out, it could theoretically have been generated by some weird viewer, but it's hardly surprising that this wasn't the case in practice.

When you start hearing that sound again, you can figure out whether the script is in an attachment you're wearing or embedded in some prim in the scene (perhaps in the once very common "Splashable water" prim).

Share this post


Link to post
Share on other sites

as i metioned.. i even tried a Basic avatar from the Library folder >> no attachments << and have tried other viewer Even the default viewer . i used to recall all viewers iregardless , would (play) this event . look back yourself dont you , or any of you recall when your first time going into SL water you would hear it. not even the LL default viewer emulates this effect anymore. so im pretty sure its a server grid effect that has been totally omitted .

Share this post


Link to post
Share on other sites

Qie is right, there hasn't been such a sound at least since when I joined in 2009. Some sims, like mine, have a little invisible "helper" that does indeed create splash particles and sounds (and some other things).

Share this post


Link to post
Share on other sites

I don't think I have heard the viewer play it for a long time but the asset is still available:

00000000-0000-0000-0000-000000000109

 

Share this post


Link to post
Share on other sites


mobiusonemasterchief Infinity wrote:

as i metioned.. i even tried a Basic avatar from the Library folder >> no attachments << and have tried other viewer Even the default viewer . i used to recall all viewers iregardless , would (play) this event . look back yourself dont you , or any of you recall when your first time going into SL water you would hear it. not even the LL default viewer emulates this effect anymore. so im pretty sure its a server grid effect that has been totally omitted .

Nope, I don't remember it, because it did not exist as a standard "sound effect" put in by LL (from 2006 and on, it may have existed when I made my first av in 2004, but I can't remember that far back). It only existed in the prims people added to the land/water/whatever, even if you could not see them, they were there. It wasn't an automatic sound that any linden water made.

Share this post


Link to post
Share on other sites


Ardy Lay wrote:

I don't think I have heard the viewer play it for a long time but the asset is still available:

00000000-0000-0000-0000-000000000109

 

That's kinda crazy, but that is a water sound. I've been a member of SL since 2006, and never  heard this, not once. It must have been *really*, *really* old.

 

Even this old forum post from 2006 mentions how LL water is dead and lifeless and makes no sound.

http://forums-archive.secondlife.com/130/21/81378/1.html

Share this post


Link to post
Share on other sites


Marianne McCann wrote:

Okay, now I want to use that sound. 

most of those old sound effects survived, now added to http://wiki.secondlife.com/wiki/Client_sounds

some of the old LindenWorld textures for the gun effects are listed in the viewer too. the list in http://doc.daleglass.net/imageids_8h-source.html is more complete than the modern viewer sources.

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
Sign in to follow this