Jump to content
Sign in to follow this  
hibit Spad

Blender 2.70

Recommended Posts

The new Blender is out. 

 

I have been working on a new project and I am finding something annoying about this new release.

 

It seems like as I move around, or rotate my scene the view keeps switching between ortho and perspective.  I do not believe I am hitting any buttons to intentionally make this happen.

 

Has anybody notice this behavior?   Maybe it is a preference setting?

 

 

Share this post


Link to post
Share on other sites

If you use numbers to rotate around your object you might occassionaly be hitting the number 5 which goes in and out of ortho/perspective mode

Share this post


Link to post
Share on other sites

In the User preferences (Interface tab) disable "Auto perspective" This is a new configuration option in Blender 2.70.

  • Like 1

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...