Jump to content
  • 0

I'm brand new and it keeps crashing on me.


BeulahJ
 Share

You are about to reply to a thread that has been inactive for 3675 days.

Please take a moment to consider if this thread is worth bumping.

Question

I just started playing last night and my pc is brand new. I Am not sure what to check as it first told me to update my chip drivers and i did that. It is still doing the same thing. Sometimes i can play a few minutes but it always crasjed when I try to move or teleport..  i3-3240 oricessir 8 gigs ram  intel hd graphics 2500

Any help would be GREATLY appreciated. I haven't really even started playing but ready to give up.

Thanks

 

In response to your answer (and thank you)  I have updated all drivers. It's a PC but i guess it's crap none theless...thanks :(   seems like a cool game I may never know lol. have fun!

Link to comment
Share on other sites

1 answer to this question

Recommended Posts

  • 0

Your computer is not well-suited for Second Life.  See Karen's discussion in this thread >>> http://community.secondlife.com/t5/Technical/problem-with-Intel-HD4600/qaq-p/2416301

You may be able to get SL to run at low graphics quality settings, but please check first to be sure that you have current drivers for that graphics chip downloaded and installed.  That laptop may be new to you, but it has probably been on the shelf in a warehouse for a while since it was built, so it may have outdated drivers.  See http://community.secondlife.com/t5/English-Knowledge-Base/Graphics-cards/ta-p/700073

  • Like 1
Link to comment
Share on other sites

You are about to reply to a thread that has been inactive for 3675 days.

Please take a moment to consider if this thread is worth bumping.

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...