Jump to content
  • 0
Sign in to follow this  
PhoebeDesmons

My merchant outbox is failing to initialize.

Question

  • 0

What I can think about: There is an issue with a firewall or a virusscanner maybe. End all things that access the internet (like skype etc pp) and then turn one off and see if it is any better and then the next (step by step to find out what could be the reason). Sometimes a restart of the modem and router, just unplug the powerline for some minutes for that, can help too.

Share this post


Link to post
Share on other sites

2 answers to this question

Recommended Posts

  • 0

What I can think about: There is an issue with a firewall or a virusscanner maybe. End all things that access the internet (like skype etc pp) and then turn one off and see if it is any better and then the next (step by step to find out what could be the reason). Sometimes a restart of the modem and router, just unplug the powerline for some minutes for that, can help too.

Share this post


Link to post
Share on other sites
  • 0

If you truly have packet loss as high as 24% or even 17%, it's a wonder than you can log in the SL at all.  Acceptable packet loss is generally a fraction of a percent -- very close to zero.  Essentially, that's a measure of how much data is being corrupted and lost between your computer and SL's servers.  You should be able to verify what your packet loss is by looking at your Statistics Bar (CTRL + Shift + 1).

The fact that your alt has no trouble at all uploading things to Marketplace, though, suggests that there's something else going on.  After all, you and your alt are on the same computer with the same Internet connection.  You said that you have re-installed your viewer, but have you done a CLEAN reinstall each time?  If not, then any corrupted settings files will have been carried forward intact, so your new installation will be just as bad as the last one. Try that >>> http://community.secondlife.com/t5/English-Knowledge-Base/How-to-uninstall-and-reinstall-Second-Life/ta-p/1375231

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...