Jump to content
Sign in to follow this  
Jandid Harcourt

What is going on with SL lately?

Recommended Posts

http://grabilla.com/04309-27c4c4a8-21ab-4995-93dc-9da1fc94c7dd.html#

 

This has been happening CONSTANTLY the past week and its getting annoying. Dont understand how a game thats been out for 10 years can still have more technical problems than anything else out there but yeah...anyone have a fix? Clearing my cache and relogging 20 times usually fixes it but its obnoxious.

Share this post


Link to post
Share on other sites

What viewer are you using? It looks to me like you may have one of the older viewers and that causes avatars to be gray since they introduced the server side baking..

Share this post


Link to post
Share on other sites

This just started happening to me too. I noticed this issue about 2 days ago. I have cleared my cache, re-installed and re-logged several times and nothing really fixes it.

Share this post


Link to post
Share on other sites

You can try the following. Maybe it will help you.

-- If your running Windows 8.1, run Firestorm under Compatability Windows 8.

Now, here's some specific options to take note of and tweak if necessary.

Graphics > Rendering > Check "Use HTTP for receiving textures"

Alternatively, on the same tab I've disabled "Show Avatars That Haven't Finished Loading" which I have found forces the server to download necessary textures.

As far as your statement, your using a beta viewer so even though the "game" has been around for ten years your using a viewer that's beta and being actively developed. If you have such a problem go back to the default viewer. Specifically for Firestorm, I'd recommend if you have further issues and my suggestions don't work you can try a few things.

- Reset graphics settings to default.

- Reset preferences to default.

- Uninstall and reinstall the latest viewer (which your currently using the latest).

Occasionally I've heard of people having issues downloading certain textures and mesh due to their internet. Though I've not had a problem with it personally, if your behind a firewall that might be restricting packetflow I'd recommend taking a look into that too.

Hope one of my suggestions helps you. If it doesn't, navigate yourself in-world to the firestorm support group and see if one of the support staff and or another member of the community can assist you with the specific issue.

Share this post


Link to post
Share on other sites

You're right. None of the fixes really work. I've tried everything. It just started happening these past 2-3 days. 

When will Firestorm get updated to support Fitted Mesh?

Share this post


Link to post
Share on other sites

My SL performance is great and has never been better. Here are a couple of suggestions.

If you are on a Mac, use the official linden viewer. There are some problems with graphics on the current version of Fire for the Mac.

If you are on windows:

Preferences/Graphics click on the refresh button top right to reload default settings.

Preferences/Graphics/Rendering/Texture Rendering make sure that 'Use HTTP' is selected.

Preferences/Network & Cache/Bandwidth, no higher than 500 kbps (note: HTTP is not throttled by the bandwidth setting it just grabs what ever bandwidth is available).

If you still have problems back to the Graphics settings and lower the slider a notch. In my experience doing this instead of fiddling with the advanced settings gives a better result.

 

Share this post


Link to post
Share on other sites


Illuminatra wrote:

 

When will Firestorm get updated to support Fitted Mesh?

On the 15th February Firestorm Q&A meeting it was said:

"The next release of Firestorm will be out around March 9th – possibly a little before, possibly after."

It's 10th March now, so the release might happen soon; if all goes well.

This next release - when published - will support Fitted Mesh.

 

Share this post


Link to post
Share on other sites

Nothing similar is happening for the large majority of people. --- When it *is* a general problem, the techology group will really light up.

Now clealry you have problems, but they are exactly the sort of problems caused by an intenet connection issue. SL puts special demands on a routuer, wiith lots of http channels opening and closing all the time, much more than say streaming video on your web browser, so SL will expose any issues with your modem.  One friend of mine has to regularly reboot her modem to keep SL from hanging up too much.

Then there is your ISP.  I rarley crash myself, but when I do, I can usually detect "anaomalous" connection issues, like speed test showing half the normal upload speed, or ping time of 1000 ms, for a few minutes.  These are my ISP having QOS issues, not SL.  And flakey connections lead to corrupted data which often leads to the need to clear cache.  And caches are hard to rebuild properly if thecconnection is corrupting packets.

The first place I would look is the help>about report, at the bottom of the report you will see packet loss.  If you are seeing more than about 1%, you should *expect* to see the kind of issues OP reports. I use wifi to most of the time, but I live in a fairly isolated place, not much RFI from the neighbors.  Still, one of them does something every now and then, packet loss pops up, and I have to go bcak to my ethernet cable 

And here is a useful link for troubleshooting connections: http://blog.nalates.net/2011/10/26/troubleshoot-your-sl-connection/

Share this post


Link to post
Share on other sites


Illuminatra wrote:

You're right. None of the fixes really work. I've tried everything. It just started happening these past 2-3 days. 

When will Firestorm get updated to support Fitted Mesh?

My impression is that people who do not like the official viewer are leaving Firestorm for Singularity or Cool viewer - both of which get regular updates so they stay current with regards to changes made to SL.

Firestorm does what looks like quarterly releases - and that's just not viable anymore as SL seems to be on an 'Agile Development' pace. Agile Development refers to a specific management practice in the software industry designed to make a LOT of rapid fire changes over a short period of time in incriments rather than large steps. The best example of it is to look at how often the version number of browsers like Firefox and Chrome changes.

- It can be good or bad (some releases of Firefox are downright unusable, some are amazing, can flip weekly).

But it seems like the Lindens have picked up on it - or at least something about their workflow is creating that appearance. I certainly hope they have picked up on it, as it will mean we'll continue to see SL improve, and it will mean they have better options when hiring new developers as Agile is something most Silicon Valley programmers now expect to find when they interview for a new position.

 

So back on point: leaving Firestorm for another TPV might be good long term strategy even if its not behind this issue.

But they ARE behind on fitted mesh now by about a month - and we're starting to see more and more products come in as fitted. A mesh template maker I have long been critical of now does her templates as fitted - that might very well end all my complaints about her work (which has been the best rigged, best looking, lowest price mesh in SL, but previously came in unstated and constantly changing sizes - if her fitted works, that means she'd move from bottom to top of my list).

- Even if you are not using fitted mesh... what has LLs changed to the server to make it work? And what will that do to a person not using a compatable with SL viewer? What will they see as a result? Probably not anything... but its worth speculating if the problem only occurs when viewing in Firestorm.

 

They really need to catch up, and not keep falling behind so often. They do their userbase a big disservice, and their popularity causes that to do the rest of us a big disservice as well.

 

 

Share this post


Link to post
Share on other sites

Thanks for those viewer suggestions. I'm checking out both of them to see what they're like. :)

Being a programmer and developer myself, the results will vary but if your using an outdated viewer that's communicating one language and connected to a server that speaks a slightly different language your open to variable results. Granted, I'm not talking about actual language, using it as an example, but its a realistic example that the rapid fire development that Catnip mentioned is a legit problem to some of the issues I've seen in the firestorm chat. 

Regardless, I hope you find something that works for you, whether you change viewers or get firestorm resolved. Its never a fun time when your having complications on Second Life. 

Share this post


Link to post
Share on other sites


Pussycat Catnap wrote:

 

They really need to catch up, and not keep falling behind so often.


I totally agree - Firestorm should have more regular updates. It seems that they are taking too big bites in their updates, trying to achieve as much as possible in one go. That slows things down. Smaller updates, more often would be better. Well, they do have lots of extra features which is a major factor in making the updates a big slow process.

Share this post


Link to post
Share on other sites

I've found personally using Singularity that they have most of the popular features that I used in Firestorm. I didn't bother trying out "Cool Viewer" as it was downloading at like 30 kb/s lol. A few graphical problems that I was having with Firestorm is resolved using Singularity so OP should give this viewer a shot. Might fix your problem with the grayness.

Personally though, I think I'm going to stick with Firestorm until I have some significant problems that warrants me to switch.

Share this post


Link to post
Share on other sites

IMHO,

Generally Speaking since the advent of server-side baking [Where LL Servers render the avatar imagery then transmit it to your PC rather than your PC rendering the imagery], completely clearing your caches and/or performing a clean install is becoming an important tool in dealing with "point" upgrades. So when the viewer goes from 3.7.2 to 3.7.3 doing a clean installl will help avoid a number of "old" textures in cache issues.

 

Share this post


Link to post
Share on other sites

I honestly think that this is an issue with Firestorm. Second Life was working fine last week until Friday. Now it takes forever for my avatar to show up (orange particles), avatars are gray. I have done EVERYTHING that was suggested on Firestorm's website. I even got a new router today thinking that it was my Internet connection, but it's not. I don't know what to do. I am sad that this problem is severly hindering my Second Life experience.

Share this post


Link to post
Share on other sites

This is definitely a Firestorm issue.


Though their useless support is claiming that I am getting bake fail when my packet loss is 0.0%.


Typical. Think it is about they stop pussyfooting around cause LL has left the Firestorm team in the dust.

Share this post


Link to post
Share on other sites


TristanMercer wrote:

This is definitely a Firestorm issue.

 

Though their useless support is claiming that I am getting bake fake when my packet loss is 0.0%.

 

Typical. Think it is about they stop pussyfooting around cause LL has left the Firestorm team in the dust.

When did the issue start happening for you? Verizon's speed test shows that I am getting 35 MBPS Down/30 MBPS Up. I just don't understand why this issue just started happening.

Share this post


Link to post
Share on other sites

About 4 or 5 days ago...Noticed it Friday and has gotten progressively worse. I am beginning to not render at all, everyone else is gray.

 

ETA: I am on the FS Beta 4.5.1.38838 

Share this post


Link to post
Share on other sites


TristanMercer wrote:

About 4 or 5 days ago...Noticed it Friday and has gotten progressively worse. I am beginning to not render at all, everyone else is gray.

 

ETA: I am on the FS Beta 4.5.1.38838 

Wow, same here. I keep re-logging & and have cleared cache at least 3 times now. Nothing has improved.

Share this post


Link to post
Share on other sites

I just completely reinstalled Firestorm and the problem persists.

 

This was a clean reinstall. Totally wiped everything out. So yea...Firestorm is shot to hell and it seems they do not even care.

Share this post


Link to post
Share on other sites


TristanMercer wrote:

I just completely reinstalled Firestorm and the problem persists.

 

This was a clean reinstall. Totally wiped everything out. So yea...Firestorm is shot to hell and it seems they do not even care.

I am with you on this one Tristan. It is definitely a Firestorm issue. I have done the same as you. Here's hoping that the update comes out very soon.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...