Jump to content
Sign in to follow this  
WoodyHickey

Is SL down

Recommended Posts


WoodyHickey wrote:

Dose anyone know why I can't sing in it keeps saying unable to connect to a simulator.

On Tuesdays they restart most of the regions to install new software and if that's being done to the region you're trying to log into you'll either get shunted to a "safe hub" region or see the message you're seeing. Try logging into a different region or waiting for around a half hour for your home region.

Share this post


Link to post
Share on other sites

Yup, that's the ticket. Choose another region (I chose one from the home page in Viewer 2) and I was able to log in.

What an odd message though...never saw it before.

Thanks Theresa! 

Share this post


Link to post
Share on other sites
Posted (edited)

It puzzled me too, when I found myself screamed at to log off for a restart and then everywhere I tried to get into also seemed to be gone.

The answer is in the deployment for the week thread, Bugsy Linden said they were rolling out what they saw on Magnum grid-wide, my guess is that it's going to alleviate the TP-issue.

Edited by Profaitchikenz Haiku
me, I typo, what the eff else?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...