Jump to content

Surl Links von Webseiten klappen nicht.


Recommended Posts

Hallo,

 

ich nutze die neuste Version vom Firestorm Viewer und ich kann einfach keine links z.b. vom MArktplatz zu einen Inworld shop oeffnen. Der Browser (Chrome oder Firefox) fragt mich ob ich die app xy zulassen will, und wenn ich dem zustimmme passiert inworld einfach garnichts. Ich hab das problem auch an anderen PCs. Es klappt einfach nicht. Dutzend fach probiert. Wuesste auch nicht wo ich da irgendwas in den einstellung (Browser oder viewer) veraendern koennte. Support me pls :)

LG Ricco

 

ps: ist ja wohl ein witz mit den umlauten hier!

Link to post
Share on other sites

Hier mal eine Beschreibung anhand des Firefox Browsers:

Zuerst oeffnet man die Einstellungen und geht dort auf die Registerkarte "Anwendungen". Hier sucht man in der linken Spalte nach dem Eintrag "secondlife". Im Normalfall steht nun in der rechten Spalte "Second Life verwenden". Damit oeffnet sich der offizielle SL-Viewer, die RC-Viewer und noch ein paar weitere TPVs, die den LL-Standard verwenden.

Klickt man nun auf den "Second Life verwenden"-Button, oeffnet sich ein Menue, in dem unter Umständen weitere Viewer zu finden sind. Bei mir ist es der Exodus Viewer. Um nun einen neuen Viewer in die Liste aufzunehmen, wählt man den Menuepunkt "Andere Anwendung...".

 

FF_SLURL_verknuepfen_01.jpg

 

Es oeffnet sich ein (ueberfluessiges) Zwischenfenster, das so aussieht:

 

FF_SLURL_verknuepfen_02.jpg

 

Mit Klick auf "Durchsuchen..." oeffnet sich das Explorer Fenster. Dort bis zum Installationsordner des gewuenschten Viewers durchklicken und das Hauptprogramm auswählen. In meinem Fall ist das der Singularity Viewer. Da nur ausfuehrbare Anwendungen angezeigt werden, ist die Liste moeglicher Einträge recht klein. Mit Klick auf "Oeffnen" wird dann der Eintrag uebernommen.

 

FF_SLURL_verknuepfen_03.jpg

Nun sollte der gewählte Viewer in der Anwendungsliste neben "secondlife" zu sehen sein. Schließt man das Einstellungsfenster und klickt jetzt auf den Teleport-Link irgendeiner Webseite, dann wird der ausgewählte Viewer gestartet. Läuft der Viewer schon, dann oeffnet sich das Teleportfenster direkt auf der Benutzeroberfläche.

 

FF_SLURL_verknuepfen_04.jpg

 

Wenn man mehrere Viewer verwendet, sollte man die Auswahl im Browser einfach auf "Jedes Mal nachfragen" einstellen. Denn wenn im Browser z.B. der SL-Viewer eingestellt ist, man selbst ist aber mit dem Firestorm in SL eingeloggt, dann oeffnet sich der SL-Viewer parallel zum Firestorm. Bei "Jedes Mal nachfragen" oeffnet der Browser aber ein Fenster, in dem man auswählen kann, welchem Viewer der Link geschickt wird.

 

  • Like 1
Link to post
Share on other sites
  • 2 weeks later...

Muss das noch mal aufgreifen, weil ich bei system reinstalliert hatte und es erst noch mal da anschauen wollte ob sich irgendwas aendert.

Ich dachte nach der tollen Anleitung, waere es eigentlich damit getan. Aber es geht einfach nicht. Ich kann die surl nur nutzen wenn ich Firestorm(Beta 4.5.1) wenn ich den viewer erst beende und dann den link nutze. Dann oeffnet er mir FS und ich kann quasi per <Region eingeben> an diesem ort dann einloggen. Wobei er mir das dann da eintraegt.Das is t aber meilen davon weg, wie ich es kenne. Und danke der Anleitung, kann ich mir nicht vorstellen, das es da noch was an falscher einstellung gibt. Need wirklich hilfe. Latein am Ende! MFG

Link to post
Share on other sites

Hallo noch mal,

ich habe bisher nicht noch einmal auf deinen letzten Beitrag geantwortet, weil mir nichts anderes einfällt als das Vorgehen, das ich oben beschrieben hatte.

Da du aber speziell den Firestorm Viewer erwähnst: Gestern ist eine neue Version dieses Viewers veroeffentlicht worden. In der Liste der behobenen Fehler steht, dass nun wieder SLURLs und Map-Links von externen Quellen (also z.B. einem Browser) funktionieren wuerden. Demnach hat das wohl in der vorherigen Version nicht funktioniert.

Probiere doch einfach mal den neuen Firestorm aus, ob der dein Problem beheben kann.

>> Downloadseite fuer Firestorm 4.6.1

Link to post
Share on other sites
  • 3 years later...
On 14.7.2017 at 7:12 AM, ZimmiMini Brianna said:

Hallo ihr lieben

ich hätte da mal eine frage ich benutze den Opera Browser und bei mir funktionieren keine links wie markeplace , oder wen ich wohin tp mag das öffnet sich alles nicht kann mir da vielleicht wer weiter helfen

Ich habe das eben mal mit dem Opera Portable ausprobiert. In den Einstellungen scheint es keine Möglichkeit zu geben, die Verknüpfung von einem Teleport-Link auf einer Webseite zu einem bestimmten Viewer manuell festzulegen.

Wenn ich aber zum ersten Mal eine SLurl auf einer Webseite anklicke, bietet mir der Opera automatisch den Start von "secondlife" an. Dies ist die Programmverknüpfung für den offiziellen SL Viewer. Will ich aber stattdessen den Black Dragon oder den Firestorm starten, sehe ich in Opera keine Möglichkeit, das auszuwählen.

596b2fd908e22_OperaSLurls.jpg.588cff2076fc1446cb21c9919e266088.jpg

Wenn man im oben zu sehenden Fenster "Second Life starten" die Checkbox aktiviert, fragt Opera beim nächsten Link nicht mehr nach einer Bestatigung und der SL Viewer wird direkt gestartet. Will man dann die Auswahl wieder zurückhaben, muss man in den Einstellungen unter "Privatssphäre" die Browserdaten löschen. Dann sind aber auch alle Cookies weg, die zum Beispiel die Anmeldeinformationen zu irgendeinem Webportal gespeichert haben.

Wie gesagt, das ist beim Opera Portable so, den man nicht installieren muss. Wie es bei der Installer-Version aussieht, kann ich nicht sagen.

 

Edited by Maddy Gynoid
Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...