Jump to content
Sign in to follow this  
Ricky40

Seas are brown?

Recommended Posts

For some reason for the last couple days, all the water on sl has been brownish green to me?

Any ideas? I assume this is just me?

Share this post


Link to post
Share on other sites


Ricky40 wrote:

For some reason for the last couple days, all the water on sl has been brownish green to me?

Any ideas? I assume this is just me?

could be a windlight setting?

Share this post


Link to post
Share on other sites


Ricky40 wrote:

For some reason for the last couple days, all the water on sl has been brownish green to me?

Any ideas? I assume this is just me?

Oh no....did the SL Department of Public Works Sewage Processing Plant break again....

Share this post


Link to post
Share on other sites

This happened to me before and somehow, the settings had gotten changed. I just had to reset the water back to default (or any other setting you want) and it should solve the problem. Well eventually anyway. It took several times for it to finally take for me. :matte-motes-grin:

Share this post


Link to post
Share on other sites

I notice that when I land on a sim, The water looks fine, but once I try to change the sun position, the water all instantly goes green and gross? Can someone please help me? 

Share this post


Link to post
Share on other sites

Tell us what viewer you are using, Ricky40, and hopefully someone will be able to show you, via a screenshot, what you might need to adjust to get your water back to a normal colour again.

Share this post


Link to post
Share on other sites

OK. My guess then would be that you've accidentally clicked on something that has turned your water brown.

Have a look at this screenshot - it should hopefully give you some idea how to get your water looking normal again.

windlight bottom menu.jpg

 

 

Share this post


Link to post
Share on other sites

Untitled.png

If you go into your preferences>Firestorm>Windlight and uncheck the top box the windlight settings will no longer change from sim to sim. Whatever you set them to they will stay at.

Share this post


Link to post
Share on other sites


Drake1 Nightfire wrote:

Untitled.png

If you go into your preferences>Firestorm>Windlight and uncheck the top box the windlight settings will no longer change from sim to sim. Whatever you set them to they will stay at.

I am so glad you added this screenshot, Drake1, as I remember Janelle showing me how to do this absolutely yonks ago and I forgot where to find this setting, nearly drove myself potty looking through all the other menus.

 

Share this post


Link to post
Share on other sites


Ricky40 wrote:

I dont have quick preferences like you have in the picture.

 

You do have it in your Firestorm. Perhaps you have not put the button on the toolbar?

Firestorm-Quick-Preferences.jpg

The arrow in the picture above shows the button, click that to open Quick Preferences window.

If you don't have that button in your toolbar, then right click on the toolbar and select from the menu "Toolbar buttons...". A window opens showing all the buttons. Then drag the Quick Preferences button from that windowd onto your toolbar.

Done.

Share this post


Link to post
Share on other sites


Ricky40 wrote:

I tried this, iit did not work.

When changing a setting, always remember to read to the bottom of the screen and click on "apply" or if there is no "apply" option, click on "ok".

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...