Jump to content
Sign in to follow this  
Random Mefusula

Extreme Lag

Recommended Posts

Could be there are things happening behind the scenes (check http://status.secondlifegrid.net/  to see if there is anything there that may be the cause).

Check also your internet connection; at peak times you may have many more users sharing your broadband service that can appear to slow your SL down, even if you are still finding it ok to view other websites.

Ensure you do not have too many windows open at the same time.

Ensure also your graphics card drivers are up-to-date, and that your computer is not overheating.

Share this post


Link to post
Share on other sites

I was in SL quite a bit yesterday and did not notice it being slow. Marigold has good advice about checking Grid Status.

If you want to check your connection, and having a good Internet connection does not mean you have a good connection to SL, read this article: Troubleshoot your SL connection.

Share this post


Link to post
Share on other sites

I don't think it's my connection... I suspect it has something to do with the latest SL viewer update.  The problem didn't happen until I did the update.  I read about the new liquid mesh and it said to get the latest download of the viewer because the collision skeleton was different to accomodate the liquid mesh clothing.  After doing that the lag was fierce and if I encountered any avatars the frame rate became impossible.  Now I can't use SL at all.

Share this post


Link to post
Share on other sites


Random Mefusula wrote:

I don't think it's my connection... I suspect it has something to do with the latest SL viewer update.  The problem didn't happen until I did the update.  I read about the new liquid mesh and it said to get the latest download of the viewer because the collision skeleton was different to accomodate the liquid mesh clothing.  After doing that the lag was fierce and if I encountered any avatars the frame rate became impossible.  Now I can't use SL at all.

I see from earlier posts you have an older Mac, and I'm willing to bet it has an ATI video system. The latest changes to mesh rendering cause various problems on ATI Macs. The most reliable workaround has been to go to "Preferences" - "Graphics" and turn off "Hardware Skinning."

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...