Jump to content
  • 0

"Login Failed. Despite our best efforts, something unexpected has gone wrong".


Teagan Weezles
 Share

You are about to reply to a thread that has been inactive for 2773 days.

Please take a moment to consider if this thread is worth bumping.

Question

  • 0

OK, now we're really fishing.  You have tried everything that I would normally recommend (and did).  Maybe it's your graphics card.  I'm guessing that your iMac has an ATI graphics card.  Unfortunately, SL does not always work and play well with ATI, and can crash unexpectedly if you have VBO and AI enabled.  Try turning both off to see if that makes any difference.

  • Disable VBO: Run the viewer and before logging in, press Ctrl-P to bring up the Preferences window. Then click on Graphics → Hardware Settings tab. Make sure that “Enable OpenGL Vertex Buffer Objects” is not checked.
  • Disable AI in Catalyst:
    • Right click on your desktop (or right click the ATI logo in the bottom right tray) and select Catalyst Control Center;
    • In catalyst control center go to the advanced options menu;
    • Then click on the 3D tab on the left side. Catalyst A.I. will be amongst the labels there;
    • Tick the box next to 'Disable Catalyst A.I.'

BTW, as far as I can see, none of your previous questions were ever marked as Answered.  Except under unusual circumstances, the person who marks acceptance is the OP --- you.

Link to comment
Share on other sites

2 answers to this question

Recommended Posts

  • 0

OK, now we're really fishing.  You have tried everything that I would normally recommend (and did).  Maybe it's your graphics card.  I'm guessing that your iMac has an ATI graphics card.  Unfortunately, SL does not always work and play well with ATI, and can crash unexpectedly if you have VBO and AI enabled.  Try turning both off to see if that makes any difference.

  • Disable VBO: Run the viewer and before logging in, press Ctrl-P to bring up the Preferences window. Then click on Graphics → Hardware Settings tab. Make sure that “Enable OpenGL Vertex Buffer Objects” is not checked.
  • Disable AI in Catalyst:
    • Right click on your desktop (or right click the ATI logo in the bottom right tray) and select Catalyst Control Center;
    • In catalyst control center go to the advanced options menu;
    • Then click on the 3D tab on the left side. Catalyst A.I. will be amongst the labels there;
    • Tick the box next to 'Disable Catalyst A.I.'

BTW, as far as I can see, none of your previous questions were ever marked as Answered.  Except under unusual circumstances, the person who marks acceptance is the OP --- you.

Link to comment
Share on other sites

  • 0

Hi Rolig-

 

Well it only seems to get worse- or at least more mysterious. I tried logging in from a friends computer and I get the same error. I then tried on a Windows PC using the lightweight text-based Viewer Radegast. I get a similar error- "can't connect to the login server." What is interesting is that I was able to log into the SL Beta SIM, but never the real SL world.

 

I've formally opened a support Ticket with LL, but it hasn't progressed from a status of New since I filed it yesterday. Hoping somebody will look at it today.

 

Hugs and kisses and hoping to be back soon!

 

Teagan

Link to comment
Share on other sites

You are about to reply to a thread that has been inactive for 2773 days.

Please take a moment to consider if this thread is worth bumping.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...