Jump to content
Sign in to follow this  
GypsyLogic

Objects disappearing after I log off

You are about to reply to a thread that has been inactive for 2330 days.

Please take a moment to consider if this thread is worth bumping.

Recommended Posts

So, I own a parcel, and sometimes on some random object, if I log off, it disappears. But not for other people. Just for me. And I still collide with it. I can't select it and highligting transparent objects does nothing. However, when I gave someone rights to my objects, sometimes when they'd move it, it would appear. Othertimes not.

 

What's the problem, and I need a solution. This parcel is a public parcel where other people use it, not my private home. 

 

I really appreciate any help anyone can give me!

Share this post


Link to post
Share on other sites


GypsyLogic wrote:

So, I own a parcel, and sometimes on some random object, if I log off, it disappears. But not for other people. Just for me. And I still collide with it. I can't select it and highligting transparent objects does nothing. However, when I gave someone rights to my objects, sometimes when they'd move it, it would appear. Othertimes not.

 

What's the problem, and I need a solution. This parcel is a public parcel where other people use it, not my private home. 

 

I really appreciate any help anyone can give me!

Sounds like a problem with your viewer cache - your viewer should have saved the graphics for those items but it's not displaying them for some reason. What viewer are you using? Copying and pasting the information from "Help - About [viewer name]" may be useful for troubleshooting.

Share this post


Link to post
Share on other sites


GypsyLogic wrote:

So, I own a parcel, and sometimes on some random object, if I log off, it disappears. But not for other people. Just for me. And I still collide with it. I can't select it and highligting transparent objects does nothing. However, when I gave someone rights to my objects, sometimes when they'd move it, it would appear. Othertimes not.

 

What's the problem, and I need a solution. This parcel is a public parcel where other people use it, not my private home. 

 

I really appreciate any help anyone can give me!

Sounds like the strange bug that started a while back (which doesn't seem as bad as it used to be, but still occurs from time to time), which makes it so that you can't see certain objects or even just parts of objects that are actually there.  The fix is to either right click on the "invisible" object itself or go into wireframe then back by hitting Ctrl+Shift+R twice.

...Dres

Share this post


Link to post
Share on other sites

I experience this a lot. I was advised to just right-click where the object should be and it reappeears every time.

Share this post


Link to post
Share on other sites
You are about to reply to a thread that has been inactive for 2330 days.

Please take a moment to consider if this thread is worth bumping.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...