Jump to content
  • 0

I cannot get my group tag on my head I tries what you told me to do already by clicking on my self


You are about to reply to a thread that has been inactive for 2422 days.

Please take a moment to consider if this thread is worth bumping.

Question

  • 0

In the People window, Groups tab, see if the group you want is in boldface type.  If it is not, it's not the active group.  Right click it and choose Activate.

If the group IS in boldface, but you still don't see the group tag over your head, go to Preferences (CTRL+P).  Look in the General tab and make sure the option to display group tags is checked.

Link to post
Share on other sites

2 answers to this question

Recommended Posts

  • 0

In the People window, Groups tab, see if the group you want is in boldface type.  If it is not, it's not the active group.  Right click it and choose Activate.

If the group IS in boldface, but you still don't see the group tag over your head, go to Preferences (CTRL+P).  Look in the General tab and make sure the option to display group tags is checked.

Link to post
Share on other sites
You are about to reply to a thread that has been inactive for 2422 days.

Please take a moment to consider if this thread is worth bumping.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...